<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Campaign Statement of Dave Blumberg | Loveland Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://lovelandmagazine.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/2017-election-graphic.jpg?fit=1074%2C438" /><link rel="icon" type="image/png" href="http://lovelandmagazine.com/wp-content/uploads/2015/02/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://lovelandmagazine.com/wp-content/uploads/2017/08/LM_logo-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://lovelandmagazine.com/wp-content/uploads/2017/08/LM_logo-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://lovelandmagazine.com/wp-content/uploads/2017/08/LM_logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://lovelandmagazine.com/wp-content/uploads/2017/08/LM_logo-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://lovelandmagazine.com/wp-content/uploads/2017/08/LM_logo-144x144.png"/><link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loveland Magazine &raquo; Feed" href="http://lovelandmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loveland Magazine &raquo; Comments Feed" href="http://lovelandmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loveland Magazine &raquo; Campaign Statement of Dave Blumberg Comments Feed" href="http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lovelandmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://lovelandmagazine.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.8.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='bg-shce-genericons-css'  href='http://lovelandmagazine.com/wp-content/plugins/show-hidecollapse-expand/assets/css/genericons/genericons.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bg-show-hide-css'  href='http://lovelandmagazine.com/wp-content/plugins/show-hidecollapse-expand/assets/css/bg-show-hide.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-faqp-public-style-css'  href='http://lovelandmagazine.com/wp-content/plugins/wp-faq-pro/assets/css/wp-faqp-public.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://lovelandmagazine.com/wp-content/plugins/et-shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://lovelandmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://lovelandmagazine.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lovelandmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.8.2'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.8.2'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='http://lovelandmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lovelandmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lovelandmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='[Photo Album] Tiger Volleyball' href='http://lovelandmagazine.com/photo-album-tiger-volleyball/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/" />
<link rel='shortlink' href='http://wp.me/p5GW9F-6wC' />
<link rel="alternate" type="application/json+oembed" href="http://lovelandmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovelandmagazine.com%2Fcampaign-statement-of-dave-blumberg%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lovelandmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovelandmagazine.com%2Fcampaign-statement-of-dave-blumberg%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"10\/16\/2017 15:10:07"}';
</script><!-- <meta name="NextGEN" version="2.2.14" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/lovelandmagazine.com\/wp-admin\/","wpRestNonce":"40d4cd607a","wpRestUrl":"http:\/\/lovelandmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://lovelandmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Campaign Statement of Dave Blumberg" />
<meta property="og:url" content="http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/" />
<meta property="og:description" content="EDITOR’S NOTE: Dave Blumberg is a candidate for Loveland City School Board and provided this Candidate Statement to Loveland Magazine. &nbsp; Loveland Magazine invites all candidates for public off…" />
<meta property="article:published_time" content="2017-10-16T14:23:25+00:00" />
<meta property="article:modified_time" content="2017-10-16T14:52:39+00:00" />
<meta property="article:author" content="https://www.facebook.com/LovelandMagazine/" />
<meta property="og:site_name" content="Loveland Magazine" />
<meta property="og:image" content="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/2017-election-graphic.jpg?fit=1074%2C438" />
<meta property="og:image:width" content="1074" />
<meta property="og:image:height" content="438" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@https://twitter.com/lovelandmagazin" />
<meta name="twitter:image" content="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/2017-election-graphic.jpg?fit=1074%2C438&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@lovelandmagazin" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/lovelandmagazine.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/lovelandmagazine.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a {
        color: #1e73be;
    }

    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #1e73be;
    }

    
    .td-theme-wrap .td-mega-span h3 a {
        color: #1e73be;
    }
    
    .td-excerpt {
        font-size:14px;
	
    }
</style>

<link rel="icon" href="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=270%2C270" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>

<body class="post-template-default single single-post postid-25086 single-format-standard campaign-statement-of-dave-blumberg global-block-template-1 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-1162015-header-container"><ul id="menu-1162015-header" class="td-mobile-main-menu"><li id="menu-item-9191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-9191"><a href="http://lovelandmagazine.com">HOME</a></li>
<li id="menu-item-2267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2267"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-2270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2270"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events</a></li>
	<li id="menu-item-2254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2254"><a href="http://lovelandmagazine.com/category/latest-news/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-2250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250"><a href="http://lovelandmagazine.com/category/latest-news/art-culture/">Art &#038; Culture</a></li>
<li id="menu-item-2240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2240"><a href="http://lovelandmagazine.com/category/latest-news/sports/">Sports</a></li>
<li id="menu-item-2251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2251"><a href="http://lovelandmagazine.com/category/latest-news/religion/">Religion</a></li>
<li id="menu-item-2252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2252"><a href="http://lovelandmagazine.com/category/latest-news/education/">Education</a></li>
<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="http://lovelandmagazine.com/category/latest-news/views-yours-ours/">VIEWS &#8211; Yours &#038; Ours</a></li>
<li id="menu-item-13829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13829"><a href="http://lovelandmagazine.com/category/latest-news/loveland-magazine-tv/">Loveland Magazine TV</a></li>
<li id="menu-item-2266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2266"><a href="http://lovelandmagazine.com/td_d_slug_8/">About</a></li>
<li id="menu-item-2265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2265"><a href="http://lovelandmagazine.com/td_d_slug_8/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="http://lovelandmagazine.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-2262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2262"><a href="http://lovelandmagazine.com/category/latest-news/news/">News</a></li>
<li id="menu-item-2253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2253"><a href="http://lovelandmagazine.com/category/latest-news/region-and-beyond/">Region &#038; Beyond</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://lovelandmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://lovelandmagazine.com/">
            <img class="td-retina-data" data-retina="http://lovelandmagazine.com/wp-content/uploads/2017/10/lm-logo-10-9-17-retina-1-300x99.png" src="http://lovelandmagazine.com/wp-content/uploads/2017/10/lm-logo-10-9-17-272-x-90.png" alt="Loveland Magazine"/>
            <span class="td-visual-hidden">Loveland Magazine</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_59e5121fcb2d0_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="6008176948"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="6008176948"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="6008176948"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="6008176948"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://lovelandmagazine.com/">
            <img class="td-retina-data" data-retina="http://lovelandmagazine.com/wp-content/uploads/2017/10/lm-logo-10-9-17-retina-1-300x99.png" src="http://lovelandmagazine.com/wp-content/uploads/2017/10/lm-logo-10-9-17-272-x-90.png" alt="Loveland Magazine"/>
        </a>
        </div>
    <div class="menu-1162015-header-container"><ul id="menu-1162015-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-9191"><a href="http://lovelandmagazine.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2267"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2270"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2254"><a href="http://lovelandmagazine.com/category/latest-news/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2250"><a href="http://lovelandmagazine.com/category/latest-news/art-culture/">Art &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2240"><a href="http://lovelandmagazine.com/category/latest-news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2251"><a href="http://lovelandmagazine.com/category/latest-news/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2252"><a href="http://lovelandmagazine.com/category/latest-news/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2241"><a href="http://lovelandmagazine.com/category/latest-news/views-yours-ours/">VIEWS &#8211; Yours &#038; Ours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13829"><a href="http://lovelandmagazine.com/category/latest-news/loveland-magazine-tv/">Loveland Magazine TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2266"><a href="http://lovelandmagazine.com/td_d_slug_8/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2265"><a href="http://lovelandmagazine.com/td_d_slug_8/">Contact</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2268"><a href="http://lovelandmagazine.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2262"><a href="http://lovelandmagazine.com/category/latest-news/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2253"><a href="http://lovelandmagazine.com/category/latest-news/region-and-beyond/">Region &#038; Beyond</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://lovelandmagazine.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-25086" class="post-25086 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-loveland-local category-news tag-dave-blumberg tag-education tag-election tag-loveland-city-schoo-district tag-loveland-city-school-board" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Campaign Statement of Dave Blumberg</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://lovelandmagazine.com/author/lovelandmagazine/">lovelandmagazine</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T09:23:25+00:00" >Oct 16, 2017</time></span>                    <div class="td-post-comments"><a href="http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flovelandmagazine.com%2Fcampaign-statement-of-dave-blumberg%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Campaign+Statement+of+Dave+Blumberg&url=http%3A%2F%2Flovelandmagazine.com%2Fcampaign-statement-of-dave-blumberg%2F&via=Loveland+Magazine"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/&amp;media=http://lovelandmagazine.com/wp-content/uploads/2017/06/2017-election-graphic.jpg&description=Campaign+Statement+of+Dave+Blumberg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Campaign+Statement+of+Dave+Blumberg%20-%20http%3A%2F%2Flovelandmagazine.com%2Fcampaign-statement-of-dave-blumberg%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/" data-text="Campaign Statement of Dave Blumberg" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/2017-election-graphic.jpg?fit=1074%2C438" data-caption=""><img width="696" height="284" class="entry-thumb td-modal-image" src="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/2017-election-graphic.jpg?resize=696%2C284" srcset="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/2017-election-graphic.jpg?w=1074 1074w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/2017-election-graphic.jpg?resize=300%2C122 300w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/2017-election-graphic.jpg?resize=768%2C313 768w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/2017-election-graphic.jpg?resize=1024%2C418 1024w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/2017-election-graphic.jpg?resize=700%2C285 700w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/2017-election-graphic.jpg?resize=875%2C357 875w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="2017-election-graphic"/></a></div>
        <div>
<div style="padding-left: 90px;"><strong>EDITOR’S NOTE:</strong></div>
<div style="padding-left: 90px;">Dave Blumberg is a candidate for Loveland City School Board and provided this Candidate Statement to Loveland Magazine.</div>
</div>
<div style="padding-left: 90px;">&nbsp;</div>
<div style="padding-left: 90px;">
<p style="padding-left: 90px;">Loveland Magazine invites all candidates for public office in the 45140 zip code or within the Loveland City School District boundary to send a similar Candidate Statement for publication. Send to <a href="mailto:lovelandmagazine@cinci.rr.com">lovelandmagazine@cinci.rr.com</a></p>
</div>
<p>&nbsp;</p>
<p><span class="dropcap dropcap2">A</span>s a 26 year resident, It has been an absolute pleasure to serve on the Board of Education for the past four years. The District is headed in a positive direction advancing our major goals in the areas of Growth, Care and Innovation.&nbsp;</p>
<p><span class="dropcap dropcap2"><img data-attachment-id="22398" data-permalink="http://lovelandmagazine.com/dr-amy-crouse-to-lead-loveland-city-schools-as-interim-superintendent/blumberg/" data-orig-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/blumberg.jpg?fit=163%2C108" data-orig-size="163,108" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blumberg" data-image-description="" data-medium-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/blumberg.jpg?fit=163%2C108" data-large-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/blumberg.jpg?fit=163%2C108" class="alignnone wp-image-22398 size-full" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/blumberg.jpg?resize=163%2C108" alt="" srcset="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/blumberg.jpg?w=163 163w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/blumberg.jpg?resize=100%2C65 100w" sizes="(max-width: 163px) 100vw, 163px" data-recalc-dims="1" /></span>In the past four years, we have constructed much needed facility improvements, including a new playground, tennis courts, reconfiguring the high school and affecting the replacement of the Tiger Trail entrance to the high school just to name a few. We have invested in long needed updated curriculum to meet the challenges and needs of today’s students as they prepare for tomorrow’s opportunities. We have established the Destination Loveland initiative which includes engaging community stakeholders to help define the future of education in Loveland. This broad student centered initiative is beginning to materialize into a meaningful long term educational solution that will continue to make Loveland a destination school district for years to come.&nbsp;</p>
<p>With the current positive momentum, it would be in the Districts best interest to maintain Board leadership continuity so these advancements can continue to accelerate. Please consider these critical points and accomplishments in your vote. Thank you for your continued investment in our community and remember to <strong><u>WRITE IN</u></strong> DAVE BLUMBERG AT THE BALLOT BOX! My name will not appear on the ballot and it is critical for voters to literally WRITE IN my name in order to cast a vote for me.&nbsp; DON’T WRITE ME OFF – WRITE ME IN! GO TIGERS!</p>
<hr>
<hr>
<p><a href="http://lovelandmagazine.com/candidates-and-issues-on-the-november-7-2017-local-ballot/"><img data-attachment-id="23854" data-permalink="http://lovelandmagazine.com/test-front-page-8-5-17/whos-running-locally/" data-orig-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/whos-running-locally.jpg?fit=720%2C438" data-orig-size="720,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="who&#8217;s-running-locally" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/whos-running-locally.jpg?fit=300%2C183" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/whos-running-locally.jpg?fit=696%2C423" class="wp-image-23854 size-medium aligncenter" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/whos-running-locally.jpg?resize=300%2C183" sizes="(max-width: 300px) 100vw, 300px" srcset="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/whos-running-locally.jpg?resize=300%2C183 300w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/whos-running-locally.jpg?resize=696%2C423 696w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/whos-running-locally.jpg?resize=690%2C420 690w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/whos-running-locally.jpg?w=720 720w" alt="" width="300" height="183" data-attachment-id="23854" data-permalink="http://lovelandmagazine.com/test-front-page-8-5-17/whos-running-locally/" data-orig-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/whos-running-locally.jpg?fit=720%2C438" data-orig-size="720,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="who’s-running-locally" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/whos-running-locally.jpg?fit=300%2C183" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/whos-running-locally.jpg?fit=696%2C423"></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25086" class="share-facebook sd-button share-icon no-text" href="http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25086" class="share-twitter sd-button share-icon no-text" href="http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-25086" class="share-google-plus-1 sd-button share-icon no-text" href="http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-25086" class="share-linkedin sd-button share-icon no-text" href="http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-25086" class="share-pinterest sd-button share-icon no-text" href="http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84115007-25086-59e5121fd9ddd' data-src='https://widgets.wp.com/likes/#blog_id=84115007&amp;post_id=25086&amp;origin=lovelandmagazine.com&amp;obj_id=84115007-25086-59e5121fd9ddd' data-name='like-post-frame-84115007-25086-59e5121fd9ddd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_2_59e5121fda985_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="3286289613"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="3286289613"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="3286289613"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="3286289613"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flovelandmagazine.com%2Fcampaign-statement-of-dave-blumberg%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Campaign+Statement+of+Dave+Blumberg&url=http%3A%2F%2Flovelandmagazine.com%2Fcampaign-statement-of-dave-blumberg%2F&via=Loveland+Magazine"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/&amp;media=http://lovelandmagazine.com/wp-content/uploads/2017/06/2017-election-graphic.jpg&description=Campaign+Statement+of+Dave+Blumberg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Campaign+Statement+of+Dave+Blumberg%20-%20http%3A%2F%2Flovelandmagazine.com%2Fcampaign-statement-of-dave-blumberg%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/" data-text="Campaign Statement of Dave Blumberg" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://lovelandmagazine.com/photo-album-tiger-volleyball/">[Photo Album] Tiger Volleyball</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://lovelandmagazine.com/author/lovelandmagazine/"><img alt='' src='http://1.gravatar.com/avatar/44995a1242cb9e722a0a7d0a7d27902c?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/44995a1242cb9e722a0a7d0a7d27902c?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://lovelandmagazine.com/author/lovelandmagazine/">lovelandmagazine</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="lovelandmagazine"></span><meta itemprop="datePublished" content="2017-10-16T09:23:25+00:00"><meta itemprop="dateModified" content="2017-10-16T09:52:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://lovelandmagazine.com/campaign-statement-of-dave-blumberg/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://lovelandmagazine.com/wp-content/uploads/2017/10/lm-logo-10-9-17-272-x-90.png"></span><meta itemprop="name" content="Loveland Magazine"></span><meta itemprop="headline " content="Campaign Statement of Dave Blumberg"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/2017-election-graphic.jpg?fit=1074%2C438"><meta itemprop="width" content="1074"><meta itemprop="height" content="438"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/campaign-statement-of-dave-blumberg/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://lovelandmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25086' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d1cfb147f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_media_image" id="media_image-28"><img width="648" height="435" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/NNW_17_1250x840_CMYK-1.jpg?fit=648%2C435" class="image wp-image-24870  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/NNW_17_1250x840_CMYK-1.jpg?w=648 648w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/NNW_17_1250x840_CMYK-1.jpg?resize=300%2C201 300w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/NNW_17_1250x840_CMYK-1.jpg?resize=626%2C420 626w" sizes="(max-width: 648px) 100vw, 648px" data-attachment-id="24870" data-permalink="http://lovelandmagazine.com/opportunities-for-tiger-growth-the-state-report-card/nnw_17_1250x840_cmyk-2/" data-orig-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/NNW_17_1250x840_CMYK-1.jpg?fit=648%2C435" data-orig-size="648,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NNW_17_1250x840_CMYK" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/NNW_17_1250x840_CMYK-1.jpg?fit=300%2C201" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/NNW_17_1250x840_CMYK-1.jpg?fit=648%2C435" /></aside><aside class="td_block_template_1 widget widget_media_image" id="media_image-27"><a href="http://lovelandmagazine.com/wp-content/uploads/2017/10/Media-Sponsorship-narrow-page-4.pdf" class="" rel="" target=""><img width="432" height="113" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/apply-for-free-ad.png?fit=432%2C113" class="image wp-image-24684  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/apply-for-free-ad.png?w=432 432w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/apply-for-free-ad.png?resize=300%2C78 300w" sizes="(max-width: 432px) 100vw, 432px" data-attachment-id="24684" data-permalink="http://lovelandmagazine.com/apply-for-free-ad/" data-orig-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/apply-for-free-ad.png?fit=432%2C113" data-orig-size="432,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apply-for-free-ad" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/apply-for-free-ad.png?fit=300%2C78" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/apply-for-free-ad.png?fit=432%2C113" /></a></aside><aside class="td_block_template_1 widget widget_media_image" id="media_image-18"><a href="http://www.brtinsurance.com" class="" rel="" target=""><img width="160" height="600" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2014/12/G09-400-Bush-Re-Shea-160x600.jpg?fit=160%2C600" class="image wp-image-3043  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2014/12/G09-400-Bush-Re-Shea-160x600.jpg?resize=160%2C600 160w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2014/12/G09-400-Bush-Re-Shea-160x600.jpg?resize=80%2C300 80w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2014/12/G09-400-Bush-Re-Shea-160x600.jpg?resize=95%2C357 95w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2014/12/G09-400-Bush-Re-Shea-160x600.jpg?resize=129%2C483 129w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="3043" data-permalink="http://lovelandmagazine.com/g09-400-bush-re-shea-160x600-3/" data-orig-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2014/12/G09-400-Bush-Re-Shea-160x600.jpg?fit=160%2C600" data-orig-size="160,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="G09-400-(Bush-Re-Shea)-160&#215;600" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2014/12/G09-400-Bush-Re-Shea-160x600.jpg?fit=80%2C300" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2014/12/G09-400-Bush-Re-Shea-160x600.jpg?fit=160%2C600" /></a></aside><aside class="td_block_template_1 widget widget_media_image" id="media_image-25"><a href="http://lovelandmagazine.com/loveland-meet-chester-the-fried-chicken-youve-been-awaiting/" class="" rel="" target=""><img width="504" height="432" src="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/chester-ad.jpg?fit=504%2C432" class="image wp-image-24062  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/chester-ad.jpg?w=504 504w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/chester-ad.jpg?resize=300%2C257 300w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/chester-ad.jpg?resize=490%2C420 490w" sizes="(max-width: 504px) 100vw, 504px" data-attachment-id="24062" data-permalink="http://lovelandmagazine.com/chester-ad/" data-orig-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/chester-ad.jpg?fit=504%2C432" data-orig-size="504,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chester-ad" data-image-description="" data-medium-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/chester-ad.jpg?fit=300%2C257" data-large-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/chester-ad.jpg?fit=504%2C432" /></a></aside><aside class="widget_text td_block_template_1 widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function(d, s, id){
  var js,
      fjs = d.getElementsByTagName(s)[0],
      r = Math.floor(new Date().getTime() / 1000000);
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id; js.async=1;
  js.src = "https://www.opinionstage.com/assets/loader.js?" + r;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'os-widget-jssdk'));
</script><div class="os_poll" data-path="/polls/2461787" id="os-widget-2461787"></div>
</div></aside><aside class="td_block_template_1 widget widget_media_image" id="media_image-24"><a href="http://lovelandmagazine.com/td_d_slug_8/" class="" rel="" target=""><img width="311" height="48" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/about-lm-b.png?fit=311%2C48" class="image wp-image-23630  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/about-lm-b.png?w=311 311w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/about-lm-b.png?resize=300%2C46 300w" sizes="(max-width: 311px) 100vw, 311px" data-attachment-id="23630" data-permalink="http://lovelandmagazine.com/?attachment_id=23630" data-orig-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/about-lm-b.png?fit=311%2C48" data-orig-size="311,48" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="about-lm-b" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/about-lm-b.png?fit=300%2C46" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/about-lm-b.png?fit=311%2C48" /></a></aside><aside class="td_block_template_1 widget widget_search" id="search-3"><form method="get" class="td-search-form-widget" action="http://lovelandmagazine.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_recent_comments" id="recent-comments-2"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Alma</span> on <a href="http://lovelandmagazine.com/who-is-running-for-school-board-and-council/#comment-3524">Who is running for School Board and Council? &#8211; Other Election News</a></li><li class="recentcomments"><span class="comment-author-link">EDM</span> on <a href="http://lovelandmagazine.com/gentry-says-only-politics-played-into-the-absence-of-three-council-members/#comment-3517">Gentry says only politics played into the absence of three council members</a></li><li class="recentcomments"><span class="comment-author-link">Ellen Mershon</span> on <a href="http://lovelandmagazine.com/rob-weisgerber-their-absence-was-intentional/#comment-3480">Rob Weisgerber: &#8220;Their absence was intentional.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">W. Reice</span> on <a href="http://lovelandmagazine.com/city-council-no-shows-alignment-of-planets-or-act-of-political-cowardice/#comment-3459">City council no-shows: &#8220;Alignment of planets&#8221; or &#8220;Act of political cowardice?&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Pope</span> on <a href="http://lovelandmagazine.com/city-council-no-shows-alignment-of-planets-or-act-of-political-cowardice/#comment-3444">City council no-shows: &#8220;Alignment of planets&#8221; or &#8220;Act of political cowardice?&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Ellen Mershon</span> on <a href="http://lovelandmagazine.com/city-council-no-shows-alignment-of-planets-or-act-of-political-cowardice/#comment-3443">City council no-shows: &#8220;Alignment of planets&#8221; or &#8220;Act of political cowardice?&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Pat Mays</span> on <a href="http://lovelandmagazine.com/city-council-no-shows-alignment-of-planets-or-act-of-political-cowardice/#comment-3442">City council no-shows: &#8220;Alignment of planets&#8221; or &#8220;Act of political cowardice?&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Patti Sandmayr</span> on <a href="http://lovelandmagazine.com/golladay-says-three-blind-mice-settell-gross-and-zamagias-must-fully-explain-their-absence-immediately/#comment-3410">Golladay says three blind mice Settell, Gross, and Zamagias must fully explain their absence immediately</a></li><li class="recentcomments"><span class="comment-author-link">CR Appher</span> on <a href="http://lovelandmagazine.com/no-council-quorum-no-meeting/#comment-3389">No Council quorum &#8211; no meeting</a></li><li class="recentcomments"><span class="comment-author-link">Ellen Mershon</span> on <a href="http://lovelandmagazine.com/no-council-quorum-no-meeting/#comment-3388">No Council quorum &#8211; no meeting</a></li><li class="recentcomments"><span class="comment-author-link">Ellen Mershon</span> on <a href="http://lovelandmagazine.com/no-council-quorum-no-meeting/#comment-3387">No Council quorum &#8211; no meeting</a></li><li class="recentcomments"><span class="comment-author-link">Mary Camele</span> on <a href="http://lovelandmagazine.com/hamlin-asked-why-lifelong-resident-would-not-receive-same-privilege-as-a-business-owner/#comment-3381">Hamlin asked why lifelong resident would not receive same privilege as a business owner</a></li></ul></aside><aside class="td_block_template_1 widget widget_facebook_likebox" id="facebook-likebox-5">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/LovelandMagazine" data-width="340"  data-height="553" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LovelandMagazine"><a href="https://www.facebook.com/LovelandMagazine"></a></blockquote></div>
		</div>
		</aside><aside class="td_block_template_1 widget widget_media_image" id="media_image-19"><a href="http://www.franhendrick.com" class="" rel="" target=""><img width="590" height="355" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/10/fran-102015.png?fit=590%2C355" class="image wp-image-8994  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/10/fran-102015.png?w=590 590w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/10/fran-102015.png?resize=300%2C181 300w" sizes="(max-width: 590px) 100vw, 590px" data-attachment-id="8994" data-permalink="http://lovelandmagazine.com/video-meet-your-candidates-for-loveland-city-council/fran-102015/" data-orig-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/10/fran-102015.png?fit=590%2C355" data-orig-size="590,355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fran 10:2015" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/10/fran-102015.png?fit=300%2C181" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/10/fran-102015.png?fit=590%2C355" /></a></aside><aside class="td_block_template_1 widget widget_media_image" id="media_image-21"><a href="http://grannysgardenschool.org" class="" rel="" target=""><img width="600" height="600" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?fit=600%2C600" class="image wp-image-23257  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?w=600 600w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?resize=150%2C150 150w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?resize=300%2C300 300w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?resize=420%2C420 420w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?resize=180%2C180 180w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="23257" data-permalink="http://lovelandmagazine.com/ggs_lm_600x600b/" data-orig-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?fit=600%2C600" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GGS_LM_600x600b" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?fit=600%2C600" /></a></aside><aside class="td_block_template_1 widget widget_media_image" id="media_image-26"><a href="http://www.portuneforloveland.org/" class="" rel="" target=""><img width="360" height="271" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/portune-ad-disclaimer.png?fit=360%2C271" class="image wp-image-24174  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/portune-ad-disclaimer.png?w=360 360w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/portune-ad-disclaimer.png?resize=300%2C226 300w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/portune-ad-disclaimer.png?resize=80%2C60 80w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/portune-ad-disclaimer.png?resize=265%2C198 265w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="24174" data-permalink="http://lovelandmagazine.com/portune-ad-disclaimer/" data-orig-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/portune-ad-disclaimer.png?fit=360%2C271" data-orig-size="360,271" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="portune-ad-disclaimer" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/portune-ad-disclaimer.png?fit=300%2C226" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/portune-ad-disclaimer.png?fit=360%2C271" /></a></aside><aside class="td_block_template_1 widget widget_media_image" id="media_image-29"><a href="https://www.timbutlerforloveland.com" class="" rel="" target=""><img width="360" height="360" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/Butler_CityCouncil_LovelandMagazine_Ad_Opt_3b-2.png?fit=360%2C360" class="image wp-image-24909  attachment-360x360 size-360x360" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/Butler_CityCouncil_LovelandMagazine_Ad_Opt_3b-2.png?w=600 600w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/Butler_CityCouncil_LovelandMagazine_Ad_Opt_3b-2.png?resize=150%2C150 150w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/Butler_CityCouncil_LovelandMagazine_Ad_Opt_3b-2.png?resize=300%2C300 300w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/Butler_CityCouncil_LovelandMagazine_Ad_Opt_3b-2.png?resize=420%2C420 420w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/Butler_CityCouncil_LovelandMagazine_Ad_Opt_3b-2.png?resize=180%2C180 180w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="24909" data-permalink="http://lovelandmagazine.com/butler_citycouncil_lovelandmagazine_ad_opt_3b-3/" data-orig-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/Butler_CityCouncil_LovelandMagazine_Ad_Opt_3b-2.png?fit=600%2C600" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Butler_CityCouncil_LovelandMagazine_Ad_Opt_3b" data-image-description="" data-medium-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/Butler_CityCouncil_LovelandMagazine_Ad_Opt_3b-2.png?fit=300%2C300" data-large-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/Butler_CityCouncil_LovelandMagazine_Ad_Opt_3b-2.png?fit=600%2C600" /></a></aside><aside class="td_block_template_1 widget widget_media_image" id="media_image-20"><a href="https://www.youtube.com/channel/UCdUZQOuzG4v9YPYmjR1ceTg/videos?view_as=subscriber" class="" rel="" target=""><img width="300" height="171" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?fit=300%2C171" class="image wp-image-8295  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?w=1000 1000w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?resize=300%2C171 300w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?resize=700%2C400 700w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?resize=625%2C357 625w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?resize=846%2C483 846w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8295" data-permalink="http://lovelandmagazine.com/lm-tv-logo/" data-orig-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?fit=1000%2C571" data-orig-size="1000,571" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LM-TV-Logo" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?fit=300%2C171" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?fit=696%2C397" /></a></aside><aside class="td_block_template_1 widget widget_media_image" id="media_image-22"><a href="https://www.brownbearsw.com/cal/lovelandmagazine?Op=ShowIt;Date=2017%2F08%2F05;Amount=Month;NavType=Absolute;Type=Block" class="" rel="" target=""><img width="300" height="268" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/find-an-event.jpg?fit=300%2C268" class="image wp-image-23283  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/find-an-event.jpg?w=432 432w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/find-an-event.jpg?resize=300%2C268 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="23283" data-permalink="http://lovelandmagazine.com/find-an-event/" data-orig-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/find-an-event.jpg?fit=432%2C386" data-orig-size="432,386" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="find-an-event" data-image-description="" data-medium-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/find-an-event.jpg?fit=300%2C268" data-large-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/find-an-event.jpg?fit=432%2C386" /></a></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_4_59e5122008e22_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="2341378278"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="2341378278"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="2341378278"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="2341378278"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-11615-container"><ul id="menu-footer-11615" class="td-subfooter-menu"><li id="menu-item-2255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2255"><a href="http://lovelandmagazine.com/contact/">Contact</a></li>
<li id="menu-item-2256" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2256"><a href="http://lovelandmagazine.com/td_d_slug_8/">About Loveland Magazine</a></li>
<li id="menu-item-2257" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2257"><a href="http://lovelandmagazine.com/td_d_slug_8/loveland-magazine-privacy-policy-statement/">Loveland Magazine Privacy Policy</a></li>
<li id="menu-item-2258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-2258"><a href="http://lovelandmagazine.com">HOME PAGE</a></li>
<li id="menu-item-24047" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24047"><a href="http://lovelandmagazine.com/td_d_slug_8/">About the Publisher</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; All Rights Reserved © 2017 Loveland Magazine                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/lovelandmagazine.com\/wp-admin\/admin-ajax.php","countdownNonce":"8a651ff0db"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/lovelandmagazine.com\/wildflower-house-where-women-girls-bloom\/":[0,0,""]},"siteURL":"http:\/\/lovelandmagazine.com","siteURLq":"http:\/\/lovelandmagazine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/show-hidecollapse-expand/assets/js/bg-show-hide.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.0.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/lovelandmagazine.com\/wp-admin\/admin-ajax.php","nonce":"b941c70b47","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/lovelandmagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Flovelandmagazine.com%2Fcampaign-statement-of-dave-blumberg%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '96116285'; 
    window._tpm['sandbox'] = true; 
    window._tpm['trackPageview'] = true; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-44995a1242cb9e722a0a7d0a7d27902c">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 59e512200d5b6
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/lovelandmagazine.com\/campaign-statement-of-dave-blumberg\/":25086};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/campaign-statement-of-dave-blumberg/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://lovelandmagazine.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://lovelandmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'84115007',post:'25086',tz:'-5',srv:'lovelandmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '84115007', '25086' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59e51220110ce"></textarea>
						<div id="td_live_css_uid_1_59e51220110ce" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59e51220110ce');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59e51220110ce");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>