<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <title>Council can&#8217;t agree on when public gets chance to weigh-in on replacing City Hall | Loveland Magazine</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="lovelandmagazine">
    <link rel="pingback" href="http://lovelandmagazine.com/xmlrpc.php" />

    <meta property="og:image" content="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/maxresdefault-8.jpg?fit=1280%2C720" /><link rel="icon" type="image/png" href="http://lovelandmagazine.com/wp-content/uploads/2015/02/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://lovelandmagazine.com/wp-content/uploads/2015/07/logo-300-7_2015.png"/><link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loveland Magazine &raquo; Feed" href="http://lovelandmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loveland Magazine &raquo; Comments Feed" href="http://lovelandmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loveland Magazine &raquo; Council can&#8217;t agree on when public gets chance to weigh-in on replacing City Hall Comments Feed" href="http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lovelandmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://lovelandmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='hero-animations-lib-css'  href='http://lovelandmagazine.com/wp-content/plugins/css-hero-animator/assets/lib/animations.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://lovelandmagazine.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.7.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='http://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://lovelandmagazine.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://lovelandmagazine.com/wp-content/themes/Newspaper/style.css?ver=4.5d' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lovelandmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.7.5'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://lovelandmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lovelandmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lovelandmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/" />
<link rel='shortlink' href='http://wp.me/p5GW9F-5Kg' />
<link rel="alternate" type="application/json+oembed" href="http://lovelandmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovelandmagazine.com%2Fcouncil-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lovelandmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovelandmagazine.com%2Fcouncil-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://lovelandmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Council can&#8217;t agree on when public gets chance to weigh-in on replacing City Hall" />
<meta property="og:url" content="http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/" />
<meta property="og:description" content="Loveland, Ohio &#8211;&nbsp;On May 9th Jay Stewart the President of the Community Improvement Corporation (CIC) presented the final recommendations to City Council with options on how to repurpose …" />
<meta property="article:published_time" content="2017-06-06T21:34:58+00:00" />
<meta property="article:modified_time" content="2017-06-06T21:34:58+00:00" />
<meta property="article:author" content="https://www.facebook.com/LovelandMagazine/" />
<meta property="og:site_name" content="Loveland Magazine" />
<meta property="og:image" content="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/maxresdefault-8.jpg?fit=1200%2C675" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@https://twitter.com/lovelandmagazin" />
<meta name="twitter:image" content="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/maxresdefault-8.jpg?fit=1200%2C675&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@lovelandmagazin" />

<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://lovelandmagazine.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://lovelandmagazine.com/wp-content/themes/Newspaper";
var tds_snap_menu="snap";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="http://lovelandmagazine.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#191919";
</script>

<link rel="icon" href="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=270%2C270" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>

<body class="post-template-default single single-post postid-22088 single-format-standard td-boxed-layout council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall single_template_3 wpb-js-composer js-comp-ver-5.1.1 vc_responsive">



<div id="outer-wrap">
    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-1162015-header-container"><ul id="menu-1162015-header" class=""><li id="menu-item-9191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-no-down-arrow menu-item-9191"><a href="http://lovelandmagazine.com"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-2267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2267"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2270"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events</a></li>
	<li id="menu-item-2254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2254"><a href="http://lovelandmagazine.com/category/latest-news/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-2263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2263"><a href="http://lovelandmagazine.com/td_d_slug_2/">Latest Stories</a>
<ul class="sub-menu">
	<li id="menu-item-2269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2269"><a href="http://lovelandmagazine.com/td_d_slug_2/">Latest Stories</a></li>
	<li id="menu-item-2262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2262"><a href="http://lovelandmagazine.com/category/latest-news/news/">News</a></li>
	<li id="menu-item-2264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2264"><a href="http://lovelandmagazine.com/td_d_slug_3/">Around Loveland</a></li>
	<li id="menu-item-2253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2253"><a href="http://lovelandmagazine.com/category/latest-news/region-and-beyond/">Region &#038; Beyond</a></li>
</ul>
</li>
<li id="menu-item-2250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250"><a href="http://lovelandmagazine.com/category/latest-news/art-culture/">Art &#038; Culture</a></li>
<li id="menu-item-2240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2240"><a href="http://lovelandmagazine.com/category/latest-news/sports/">Sports</a></li>
<li id="menu-item-2251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2251"><a href="http://lovelandmagazine.com/category/latest-news/religion/">Religion</a></li>
<li id="menu-item-2252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2252"><a href="http://lovelandmagazine.com/category/latest-news/education/">Education</a></li>
<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="http://lovelandmagazine.com/category/latest-news/views-yours-ours/">VIEWS &#8211; Yours &#038; Ours</a></li>
<li id="menu-item-13829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13829"><a href="http://lovelandmagazine.com/category/latest-news/loveland-magazine-tv/">Loveland Magazine TV</a></li>
<li id="menu-item-2266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2266"><a href="http://lovelandmagazine.com/td_d_slug_8/">About</a></li>
<li id="menu-item-2265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2265"><a href="http://lovelandmagazine.com/td_d_slug_8/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="http://lovelandmagazine.com/contact/">Contact</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">

<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                    <a itemprop="url" href="http://lovelandmagazine.com">
                        <img width="300" class="td-retina-data" data-retina="http://lovelandmagazine.com/wp-content/uploads/2016/11/logo-600-7_20151-300x100.png" src="http://lovelandmagazine.com/wp-content/uploads/2016/11/logo-300-flat-7_20151-300x100.png" alt=""/>
                    </a>
                    <meta itemprop="name" content="Loveland Magazine">
                                </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><a href="http://www.brtinsurance.com/" target="_blank"><img src="http://lovelandmagazine.com/wp-content/uploads/2015/07/Top-Banner-Ad_700-BLUE.png" /></a></div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                <a itemprop="url" href="http://lovelandmagazine.com">
        <img class="td-retina-data" data-retina="http://lovelandmagazine.com/wp-content/uploads/2015/07/logo-600-7_20151.png" src="http://lovelandmagazine.com/wp-content/uploads/2016/11/logo-300-7_2015-300x100.png" alt=""/>
    </a>
    <meta itemprop="name" content="Loveland Magazine">
                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-1162015-header-container"><ul id="menu-1162015-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-9191"><a href="http://lovelandmagazine.com"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2267"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2270"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2254"><a href="http://lovelandmagazine.com/category/latest-news/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2263"><a href="http://lovelandmagazine.com/td_d_slug_2/">Latest Stories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2269"><a href="http://lovelandmagazine.com/td_d_slug_2/">Latest Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2262"><a href="http://lovelandmagazine.com/category/latest-news/news/">News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2264"><a href="http://lovelandmagazine.com/td_d_slug_3/">Around Loveland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2253"><a href="http://lovelandmagazine.com/category/latest-news/region-and-beyond/">Region &#038; Beyond</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2250"><a href="http://lovelandmagazine.com/category/latest-news/art-culture/">Art &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2240"><a href="http://lovelandmagazine.com/category/latest-news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2251"><a href="http://lovelandmagazine.com/category/latest-news/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2252"><a href="http://lovelandmagazine.com/category/latest-news/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2241"><a href="http://lovelandmagazine.com/category/latest-news/views-yours-ours/">VIEWS &#8211; Yours &#038; Ours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-13829"><a href="http://lovelandmagazine.com/category/latest-news/loveland-magazine-tv/">Loveland Magazine TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2266"><a href="http://lovelandmagazine.com/td_d_slug_8/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2265"><a href="http://lovelandmagazine.com/td_d_slug_8/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2268"><a href="http://lovelandmagazine.com/contact/">Contact</a></li>
</ul>
</li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://lovelandmagazine.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
<article id="post-22088" class="post-22088 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-loveland-local category-loveland-magazine-tv category-news tag-cic tag-city tag-council tag-demolish tag-development tag-fitzgerald tag-government tag-hall tag-historic-buildings tag-historic-downtown tag-loveland tag-mayor tag-ohio tag-west-loveland-avenue" itemscope itemtype="http://schema.org/Article">

    
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
            <div class="span12">
        <div class="td-post-header-full td-image-gradient">
            <div class="td-post-featured-image"><a href="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/maxresdefault-8.jpg?fit=1280%2C720" data-caption=""><img width="1074" height="483" itemprop="image" class="entry-thumb td-modal-image" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/06/maxresdefault-8.jpg?resize=1074%2C483" alt="" title="22088"/></a></div>
            <header>
                <h1 itemprop="name" class="entry-title">Council can&#8217;t agree on when public gets chance to weigh-in on replacing City Hall</h1>
                <div class="meta-info">
                    <ul class="td-category"><li class="entry-category"><a  href="http://lovelandmagazine.com/category/latest-news/">Latest Stories</a></li><li class="entry-category"><a  href="http://lovelandmagazine.com/category/latest-news/loveland-local/">Loveland &amp; Local</a></li><li class="entry-category"><a  href="http://lovelandmagazine.com/category/latest-news/loveland-magazine-tv/">Loveland Magazine TV</a></li><li class="entry-category"><a  href="http://lovelandmagazine.com/category/latest-news/news/">News</a></li></ul>                                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-06-06T21:34:58+00:00" >Jun 6, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                    <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/#respond"></span>0</div>                </div>
            </header>
        </div>
    </div>

    </div> <!-- close the row from td_page_generator -->

    <div class="row-fluid "> <!-- open new row -->
                            <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                        
    <div class="td-post-text-content">
        <p><em><strong>Loveland, Ohio</strong> </em>&#8211;&nbsp;On May 9th Jay Stewart the President of the Community Improvement Corporation (CIC) presented the final recommendations to City Council with options on how to repurpose the City Building. Part of the recommendation was for Council to hold &#8220;public hearings&#8221; on the recommendations before proceeding with the project. Mayor Mark Fitzgerald asked for a motion to hold a hearing at the next meeting.</p>
<p>Both Weisgerber and Phelps wanted more than a &#8220;public hearing&#8221; style of opportunity for the public to weigh-in on the proposal. They want a more give and take opportunity for the public, where there would be dialogue, instead of monologue; a more informal format. Weisgerber said he wanted, &#8220;General sessions, informational sessions, or charrettes with the public to get input.&#8221;</p>
<p>Phelps said that this was the first-time the CIC has addressed City Council to discuss the repurposing of City Hall. He had the same questions as Weisgerber, and, &#8220;More.&#8221; He wanted to find out more about the process and how the CIC arrived at their recommendations, and why the three- story option was eliminated. Both&nbsp;Phelps and Weisgerber said that he would not be in favor of holding a public hearing at this point.</p>
<p>Fitzgerald thought Council should follow the recommendation of the CIC.</p>
<p>The motion by Vice-Mayor Angie Settell was voted down with a 3-3 tie vote. Fitzgerald, Settell, and Pam Gross voted, &#8220;Yes.&#8221; Ted Phelps, Rob Weisgerber, and Kathy Bailey voted, &#8220;No.&#8221;&nbsp;Stephen Zamagias was absent.</p>
<p>Weisgerber then moved to have no less than three open sessions with the public in Council Chambers, during after-work hours that all of Council can attend, to talk about design options and receive public input. The motion was seconded by. Bailey. The motion received loud applause from the audience.</p>
<p>Phelps said the meetings proposed by Weisgerber would allow, &#8220;Stakeholders, neighboring property owners, and downtown residents to weigh-in on the project.&#8221;</p>
<p>Fitzgerald then said he did not understand why Weisgerber did not want to begin with the formal type of public hearing at the next council meeting that was the recommendation of the CIC. He then abruptly shut off debate on the motion and called for a vote.</p>
<p>The motion also failed, with a 3-3 tie, reversing their votes on the earlier Settell motion.</p>
<p>During the open forum part of the meeting, Diane Powers asked Council to have three or four, &#8220;across the table discussions&#8221; to build trust and dialogue with the residents and stakeholders. She urged Council to &#8220;take some time off&#8221; before they position themselves, and take a vote.</p>
<p>Fitzgerald said he found it, odd that Powers would want to delay the recommendation of the CIC, because, &#8220;It would not preclude other meetings.&#8221;</p>
<p>Steven Smith also took a turn at the podium urging more community input on the project and explained in a detailed handout, how it could be accomplished.</p>
<p>These two <strong>LOVELAND MAGAZINE VIDEO</strong>s are of the Council votes.</p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/Z8215klQaAg" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/pH9g10KGuMw" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<hr>
<hr>
<div class="thumb-wrap"><a title="Now Enrolling at All About Kids at Wards Corner today!" href="http://lovelandmagazine.com/start-the-new-year-right-tour-all-about-kids-at-wards-corner-today/" rel="bookmark"><img class="entry-thumb aligncenter" title="Now Enrolling at All About Kids at Wards Corner today!" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/01/now-enroll-feature.png?resize=326%2C235" alt="" width="326" height="235"></a></div>
<h3 class="entry-title" style="text-align: center;"><a title="Now Enrolling at All About Kids at Wards Corner today!" href="http://lovelandmagazine.com/start-the-new-year-right-tour-all-about-kids-at-wards-corner-today/" rel="bookmark">Now Enrolling at All About Kids at Wards Corner today!</a></h3>
<hr>
<hr>
<h3 class="entry-title">&nbsp;</h3>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22088" class="share-facebook sd-button share-icon no-text" href="http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22088" class="share-twitter sd-button share-icon no-text" href="http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22088" class="share-google-plus-1 sd-button share-icon no-text" href="http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22088" class="share-linkedin sd-button share-icon no-text" href="http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22088" class="share-pinterest sd-button share-icon no-text" href="http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84115007-22088-5937201a128c4' data-src='//widgets.wp.com/likes/#blog_id=84115007&amp;post_id=22088&amp;origin=lovelandmagazine.com&amp;obj_id=84115007-22088-5937201a128c4' data-name='like-post-frame-84115007-22088-5937201a128c4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1200 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="2341378278"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 1019  && td_screen_width < 1200 ) {
                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="2341378278"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="2341378278"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="2341378278"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <div class="clearfix"></div>

    <footer>
                                
            <div class="td-social-sharing">
                
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Council+can%26%238217%3Bt+agree+on+when+public+gets+chance+to+weigh-in+on+replacing+City+Hall&url=http%3A%2F%2Flovelandmagazine.com%2Fcouncil-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall%2F&via=https%3A%2F%2Ftwitter.com%2Flovelandmagazin" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flovelandmagazine.com%2Fcouncil-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/&amp;media=http://lovelandmagazine.com/wp-content/uploads/2017/06/maxresdefault-8.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>        <div id="td_social_networks_buttons" class="td-social-like-tweet"><ul><li class="td-like-tweet-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/" data-text="Council can&#8217;t agree on when public gets chance to weigh-in on replacing City Hall" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li><li class="td-like-tweet-facebook"><iframe src="http://www.facebook.com/plugins/like.php?href=http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li  class="td-like-tweet-google">
                    <div class="g-plusone" data-size="medium" data-href="http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/"></div>
                    <script type="text/javascript">
                        (function() {
                            var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                            po.src = "https://apis.google.com/js/plusone.js";
                            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                        })();
                    </script>
                    </li></ul></div>        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://lovelandmagazine.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://lovelandmagazine.com/limited-edition-print-200-block-west-loveland-avenue-helps-fire-victims/">Limited Edition Print: “200 BLOCK, WEST LOVELAND AVENUE ” helps fire victims</a></div></div>        <div class="author-box-wrap"><a href="http://lovelandmagazine.com/author/lovelandmagazine/"><img alt='' src='http://1.gravatar.com/avatar/44995a1242cb9e722a0a7d0a7d27902c?s=106&#038;r=g' srcset='http://1.gravatar.com/avatar/44995a1242cb9e722a0a7d0a7d27902c?s=212&amp;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://lovelandmagazine.com/author/lovelandmagazine/">lovelandmagazine</a></span></div><div></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>

        <meta itemprop="author" content = "lovelandmagazine">    </footer>

    
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Your comments can change our community <small><a rel="nofollow" id="cancel-comment-reply-link" href="/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=84115007&#038;postid=22088&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Your+comments+can+change+our+community&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=bfa365e59ce047d0db20def1563b401012663692#parent=http%3A%2F%2Flovelandmagazine.com%2Fcouncil-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		                                                    </div> <!-- /.content -->


                    </div>
                    <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                        <aside class="widget widget_facebook_likebox" id="facebook-likebox-2"><div class="block-title"><span><a href="https://www.facebook.com/LovelandMagazine">Follow Loveland Magazine</a></span></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/LovelandMagazine" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LovelandMagazine"><a href="https://www.facebook.com/LovelandMagazine">Follow Loveland Magazine</a></blockquote></div>
		</div>
		</aside><!-- fixed widget --><div class="td-a-rec td-a-rec-id-sidebar "><a href="http://www.brtinsurance.com/" target="_blank"><img src="http://lovelandmagazine.com/wp-content/uploads/2015/04/Sidebar-Ad_Local-Loveland_180x600.jpg" /></a></div><aside class="widget jetpack_subscription_widget" id="blog_subscription-4"><div class="block-title"><span>Subscribe for Daily Headlines</span></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside class="widget widget_twitter_timeline" id="twitter_timeline-2"><a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="580469297824313344">My Tweets</a></aside><aside class="widget widget_image" id="image-3"><div class="jetpack-image-container"><a target="_blank" href="http://www.promartialarts.com/Loveland/"><img src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2014/12/pro-martial-March1.png?resize=504%2C504" class="alignnone" data-recalc-dims="1" /></a></div>
</aside><aside class="widget widget_image" id="image-8"><div class="jetpack-image-container"><a  href="mailto:lovelandmagazine@cinci.rr.com"><img src="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2016/10/buy-this-ad-space.png?w=360" class="aligncenter" data-recalc-dims="1" /></a></div>
</aside><aside class="widget widget_image" id="image-2"><div class="jetpack-image-container"><a target="_blank" href="http://www.brownbearsw.com/cal/lovelandmagazine"><img src="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/community-calendar-10-15.jpg?resize=504%2C504" class="aligncenter" data-recalc-dims="1" /></a></div>
</aside><aside class="widget widget_text" id="text-3"><div class="block-title"><span>This is a Reader supported Newspaper</span></div>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="BLT6RHK45G9PC">
<table>
<tr><td><input type="hidden" name="on0" value=""></td></tr><tr><td><select name="os0">
	<option value="Occasional Reader">Occasional Reader : $3.00 USD - monthly</option>
	<option value="Monthly Reader">Monthly Reader : $10.00 USD - monthly</option>
	<option value="Daily Reader">Daily Reader : $25.00 USD - monthly</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1"  data-recalc-dims="1">
</form></div>
		</aside><aside class="widget widget_search" id="search-2"><div class="block-title"><span>Search Loveland Magazine</span></div><form role="search" method="get" class="td-search-form-widget" action="http://lovelandmagazine.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_image" id="image-12"><div class="jetpack-image-container"><a  href="http://lovelandmagazine.com/?page_id=21049&#038;preview=true"><img src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/04/story-fault-1.jpg?resize=700%2C525" class="aligncenter" data-recalc-dims="1" /></a></div>
</aside><aside class="widget widget_image" id="image-7"><div class="jetpack-image-container"><a target="_blank" href="https://www.youtube.com/channel/UCdUZQOuzG4v9YPYmjR1ceTg/videos?view=0&#038;shelf_id=0&#038;sort=dd"><img src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?w=700" class="aligncenter" data-recalc-dims="1" /></a></div>
</aside><aside class="widget widget_text" id="text-2">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- large skyscraper 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7098114598171509"
     data-ad-slot="3543958270"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_recent_comments" id="recent-comments-2"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Baker</span> on <a href="http://lovelandmagazine.com/we-cannot-use-loveland-strong-its-distasteful/#comment-3101">We Cannot use &#8220;Loveland Strong&#8221; – It’s Distasteful</a></li><li class="recentcomments"><span class="comment-author-link">Jen Russell</span> on <a href="http://lovelandmagazine.com/tigers-for-tano-on-june-7th-free-breakfast-sandwich/#comment-3100">Tigers for Tano on June 7th &#8211; Free Breakfast Sandwich</a></li><li class="recentcomments"><span class="comment-author-link">Kelly L.</span> on <a href="http://lovelandmagazine.com/we-cannot-use-loveland-strong-its-distasteful/#comment-3099">We Cannot use &#8220;Loveland Strong&#8221; – It’s Distasteful</a></li><li class="recentcomments"><span class="comment-author-link">Jerry Shade</span> on <a href="http://lovelandmagazine.com/we-cannot-use-loveland-strong-its-distasteful/#comment-3098">We Cannot use &#8220;Loveland Strong&#8221; – It’s Distasteful</a></li><li class="recentcomments"><span class="comment-author-link">Debi Buck</span> on <a href="http://lovelandmagazine.com/we-cannot-use-loveland-strong-its-distasteful/#comment-3097">We Cannot use &#8220;Loveland Strong&#8221; – It’s Distasteful</a></li><li class="recentcomments"><span class="comment-author-link">Evan</span> on <a href="http://lovelandmagazine.com/we-cannot-use-loveland-strong-its-distasteful/#comment-3096">We Cannot use &#8220;Loveland Strong&#8221; – It’s Distasteful</a></li><li class="recentcomments"><span class="comment-author-link">John</span> on <a href="http://lovelandmagazine.com/we-cannot-use-loveland-strong-its-distasteful/#comment-3095">We Cannot use &#8220;Loveland Strong&#8221; – It’s Distasteful</a></li><li class="recentcomments"><span class="comment-author-link">J</span> on <a href="http://lovelandmagazine.com/we-cannot-use-loveland-strong-its-distasteful/#comment-3094">We Cannot use &#8220;Loveland Strong&#8221; – It’s Distasteful</a></li><li class="recentcomments"><span class="comment-author-link">Deanna</span> on <a href="http://lovelandmagazine.com/we-cannot-use-loveland-strong-its-distasteful/#comment-3093">We Cannot use &#8220;Loveland Strong&#8221; – It’s Distasteful</a></li><li class="recentcomments"><span class="comment-author-link">Thomas Voyt</span> on <a href="http://lovelandmagazine.com/we-cannot-use-loveland-strong-its-distasteful/#comment-3092">We Cannot use &#8220;Loveland Strong&#8221; – It’s Distasteful</a></li></ul></aside><aside class="widget widget_archive" id="archives-2"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://lovelandmagazine.com/2017/06/'> June 2017 </option>
	<option value='http://lovelandmagazine.com/2017/05/'> May 2017 </option>
	<option value='http://lovelandmagazine.com/2017/04/'> April 2017 </option>
	<option value='http://lovelandmagazine.com/2017/03/'> March 2017 </option>
	<option value='http://lovelandmagazine.com/2017/02/'> February 2017 </option>
	<option value='http://lovelandmagazine.com/2017/01/'> January 2017 </option>
	<option value='http://lovelandmagazine.com/2016/12/'> December 2016 </option>
	<option value='http://lovelandmagazine.com/2016/11/'> November 2016 </option>
	<option value='http://lovelandmagazine.com/2016/10/'> October 2016 </option>
	<option value='http://lovelandmagazine.com/2016/09/'> September 2016 </option>
	<option value='http://lovelandmagazine.com/2016/08/'> August 2016 </option>
	<option value='http://lovelandmagazine.com/2016/07/'> July 2016 </option>
	<option value='http://lovelandmagazine.com/2016/06/'> June 2016 </option>
	<option value='http://lovelandmagazine.com/2016/05/'> May 2016 </option>
	<option value='http://lovelandmagazine.com/2016/04/'> April 2016 </option>
	<option value='http://lovelandmagazine.com/2016/03/'> March 2016 </option>
	<option value='http://lovelandmagazine.com/2016/02/'> February 2016 </option>
	<option value='http://lovelandmagazine.com/2016/01/'> January 2016 </option>
	<option value='http://lovelandmagazine.com/2015/12/'> December 2015 </option>
	<option value='http://lovelandmagazine.com/2015/11/'> November 2015 </option>
	<option value='http://lovelandmagazine.com/2015/10/'> October 2015 </option>
	<option value='http://lovelandmagazine.com/2015/09/'> September 2015 </option>
	<option value='http://lovelandmagazine.com/2015/08/'> August 2015 </option>
	<option value='http://lovelandmagazine.com/2015/07/'> July 2015 </option>
	<option value='http://lovelandmagazine.com/2015/06/'> June 2015 </option>
	<option value='http://lovelandmagazine.com/2015/05/'> May 2015 </option>
	<option value='http://lovelandmagazine.com/2015/04/'> April 2015 </option>
	<option value='http://lovelandmagazine.com/2015/03/'> March 2015 </option>
	<option value='http://lovelandmagazine.com/2015/02/'> February 2015 </option>
	<option value='http://lovelandmagazine.com/2015/01/'> January 2015 </option>
	<option value='http://lovelandmagazine.com/2014/12/'> December 2014 </option>

		</select>
		</aside><aside class="widget jetpack_subscription_widget" id="blog_subscription-3"><div class="block-title"><span>Subscribe to Loveland Magazine</span></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new stories by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://lovelandmagazine.com/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside>                    </div>
                
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        </article> <!-- /.post -->


<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; Copyright Loveland Magazine 2016                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-11615-container"><ul id="menu-footer-11615" class=""><li id="menu-item-2255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2255"><a href="http://lovelandmagazine.com/contact/">Contact</a></li>
<li id="menu-item-2256" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2256"><a href="http://lovelandmagazine.com/td_d_slug_8/">About Loveland Magazine</a></li>
<li id="menu-item-2257" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2257"><a href="http://lovelandmagazine.com/td_d_slug_8/loveland-magazine-privacy-policy-statement/">Loveland Magazine Privacy Policy</a></li>
<li id="menu-item-2258" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2258"><a href="http://84a.d82.myftpupload.com/">HOME PAGE</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/css-hero-animator/assets/lib/css3-animate-it.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/lovelandmagazine.com\/wp-admin\/admin-ajax.php","chanimator_current_step":"[{\"item\":\"HTML > BODY > DIV#outer-wrap > DIV#inner-wrap > DIV.container.td-page-wrap > DIV.row > DIV.span12 > DIV.td-grid-wrap > DIV.container-fluid > DIV.row-fluid > DIV.span8.column_container.td-no-pagination > DIV.td-page-text-content > DIV.wpb_row.row-fluid.vc_custom_1475369070529 > DIV.span12.wpb_column.column_container.vc_custom_1475369457198 > DIV.wpb_wrapper > DIV.wpb_single_image.wpb_content_element.vc_align_center > FIGURE.wpb_wrapper.vc_figure > A.vc_single_image-wrapper.vc_box_border_grey > IMG.vc_single_image-img.attachment-full\",\"animation\":\"bounceIn\"}]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/css-hero-animator/assets/animator-applier.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/lovelandmagazine.com\/wildflower-house-where-women-girls-bloom\/":[0,0,""]},"siteURL":"http:\/\/lovelandmagazine.com","siteURLq":"http:\/\/lovelandmagazine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5d'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "td-default", "margin_top" : 10, "margin_bottom" : 0, "stop_id" : "", "screen_max_width" : 0, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['td_ad_box_widget-2'] };
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/lovelandmagazine.com\/wp-admin\/admin-ajax.php","nonce":"923717faf8","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/lovelandmagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Flovelandmagazine.com%2Fcouncil-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '96116285'; 
    window._tpm['sandbox'] = true; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-44995a1242cb9e722a0a7d0a7d27902c">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5d (rara)
        Deploy mode: deploy
        
        uid: 5937201a211f5
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/lovelandmagazine.com\/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall\/":22088};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/council-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
<!-- JS generated by theme -->

<script>
    

            //custom backstretch background
            jQuery().ready(function() {
                jQuery.backstretch('http://localhost:8888/wordpress/wp-content/uploads/2014/12/logo-12_7_14.png', {fade:1200});
            });
             
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=84115007&postid=22088&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Your+comments+can+change+our+community&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.9&sig=bfa365e59ce047d0db20def1563b401012663692#parent=http%3A%2F%2Flovelandmagazine.com%2Fcouncil-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=84115007&postid=22088&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Your+comments+can+change+our+community&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.9&sig=bfa365e59ce047d0db20def1563b401012663692#parent=http%3A%2F%2Flovelandmagazine.com%2Fcouncil-cant-agree-on-when-public-gets-chance-to-weigh-in-on-replacing-city-hall%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'84115007',post:'22088',tz:'0',srv:'lovelandmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '84115007', '22088' ]);
</script>

            <script language="javascript">
                td_ajax_count.td_get_views_counts_ajax("post","[22088]");
            </script>
            </body>
</html>