<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <title>Flooding March 1, 2017 &#8211; 4 (1) | Loveland Magazine</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="lovelandmagazine">
    <link rel="pingback" href="http://lovelandmagazine.com/xmlrpc.php" />

    <link rel="icon" type="image/png" href="http://lovelandmagazine.com/wp-content/uploads/2015/02/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://lovelandmagazine.com/wp-content/uploads/2015/07/logo-300-7_2015.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loveland Magazine &raquo; Feed" href="http://lovelandmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loveland Magazine &raquo; Comments Feed" href="http://lovelandmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loveland Magazine &raquo; Flooding March 1, 2017 &#8211; 4 (1) Comments Feed" href="http://lovelandmagazine.com/photos-minor-flooding-in-loveland/flooding-march-1-2017-4-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lovelandmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://lovelandmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='hero-animations-lib-css'  href='http://lovelandmagazine.com/wp-content/plugins/css-hero-animator/assets/lib/animations.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://lovelandmagazine.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='http://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://lovelandmagazine.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://lovelandmagazine.com/wp-content/themes/Newspaper/style.css?ver=4.5d' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lovelandmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://lovelandmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lovelandmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lovelandmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/a5GW9F-5hg' />
<link rel="alternate" type="application/json+oembed" href="http://lovelandmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovelandmagazine.com%2Fphotos-minor-flooding-in-loveland%2Fflooding-march-1-2017-4-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lovelandmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovelandmagazine.com%2Fphotos-minor-flooding-in-loveland%2Fflooding-march-1-2017-4-1%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.77" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://lovelandmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Flooding March 1, 2017 &#8211; 4 (1)" />
<meta property="og:url" content="http://lovelandmagazine.com/photos-minor-flooding-in-loveland/flooding-march-1-2017-4-1/" />
<meta property="og:description" content="The Shieldmeyer property on Riverside Avenue" />
<meta property="article:published_time" content="2017-03-01T18:45:39+00:00" />
<meta property="article:modified_time" content="2017-03-01T19:03:39+00:00" />
<meta property="og:site_name" content="Loveland Magazine" />
<meta property="og:image" content="http://lovelandmagazine.com/wp-content/uploads/2017/03/Flooding-March-1-2017-4-1.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@https://twitter.com/lovelandmagazin" />
<meta name="twitter:image" content="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />

<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://lovelandmagazine.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://lovelandmagazine.com/wp-content/themes/Newspaper";
var tds_snap_menu="snap";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="http://lovelandmagazine.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#191919";
</script>

<link rel="icon" href="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=270%2C270" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="attachment attachment-template-default single single-attachment postid-20290 attachmentid-20290 attachment-jpeg td-boxed-layout flooding-march-1-2017-4-1 single_template_3 wpb-js-composer js-comp-ver-5.0.1 vc_responsive">



<div id="outer-wrap">
    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-1162015-header-container"><ul id="menu-1162015-header" class=""><li id="menu-item-9191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-no-down-arrow menu-item-9191"><a href="http://lovelandmagazine.com"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-2267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2267"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2270"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events</a></li>
	<li id="menu-item-2254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2254"><a href="http://lovelandmagazine.com/category/latest-news/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-2263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2263"><a href="http://lovelandmagazine.com/td_d_slug_2/">Latest Stories</a>
<ul class="sub-menu">
	<li id="menu-item-2269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2269"><a href="http://lovelandmagazine.com/td_d_slug_2/">Latest Stories</a></li>
	<li id="menu-item-2262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2262"><a href="http://lovelandmagazine.com/category/latest-news/news/">News</a></li>
	<li id="menu-item-2264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2264"><a href="http://lovelandmagazine.com/td_d_slug_3/">Around Loveland</a></li>
	<li id="menu-item-2253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2253"><a href="http://lovelandmagazine.com/category/latest-news/region-and-beyond/">Region &#038; Beyond</a></li>
</ul>
</li>
<li id="menu-item-2250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250"><a href="http://lovelandmagazine.com/category/latest-news/art-culture/">Art &#038; Culture</a></li>
<li id="menu-item-2240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2240"><a href="http://lovelandmagazine.com/category/latest-news/sports/">Sports</a></li>
<li id="menu-item-2251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2251"><a href="http://lovelandmagazine.com/category/latest-news/religion/">Religion</a></li>
<li id="menu-item-2252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2252"><a href="http://lovelandmagazine.com/category/latest-news/education/">Education</a></li>
<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="http://lovelandmagazine.com/category/latest-news/views-yours-ours/">VIEWS &#8211; Yours &#038; Ours</a></li>
<li id="menu-item-13829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13829"><a href="http://lovelandmagazine.com/category/latest-news/loveland-magazine-tv/">Loveland Magazine TV</a></li>
<li id="menu-item-2266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2266"><a href="http://lovelandmagazine.com/td_d_slug_8/">About</a></li>
<li id="menu-item-2265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2265"><a href="http://lovelandmagazine.com/td_d_slug_8/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="http://lovelandmagazine.com/contact/">Contact</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">

<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                    <a itemprop="url" href="http://lovelandmagazine.com">
                        <img width="300" class="td-retina-data" data-retina="http://lovelandmagazine.com/wp-content/uploads/2016/11/logo-600-7_20151-300x100.png" src="http://lovelandmagazine.com/wp-content/uploads/2016/11/logo-300-flat-7_20151-300x100.png" alt=""/>
                    </a>
                    <meta itemprop="name" content="Loveland Magazine">
                                </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><a href="http://www.brtinsurance.com/" target="_blank"><img src="http://lovelandmagazine.com/wp-content/uploads/2015/07/Top-Banner-Ad_700-BLUE.png" /></a></div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                <a itemprop="url" href="http://lovelandmagazine.com">
        <img class="td-retina-data" data-retina="http://lovelandmagazine.com/wp-content/uploads/2015/07/logo-600-7_20151.png" src="http://lovelandmagazine.com/wp-content/uploads/2016/11/logo-300-7_2015-300x100.png" alt=""/>
    </a>
    <meta itemprop="name" content="Loveland Magazine">
                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-1162015-header-container"><ul id="menu-1162015-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-9191"><a href="http://lovelandmagazine.com"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2267"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2270"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2254"><a href="http://lovelandmagazine.com/category/latest-news/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2263"><a href="http://lovelandmagazine.com/td_d_slug_2/">Latest Stories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2269"><a href="http://lovelandmagazine.com/td_d_slug_2/">Latest Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2262"><a href="http://lovelandmagazine.com/category/latest-news/news/">News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2264"><a href="http://lovelandmagazine.com/td_d_slug_3/">Around Loveland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2253"><a href="http://lovelandmagazine.com/category/latest-news/region-and-beyond/">Region &#038; Beyond</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2250"><a href="http://lovelandmagazine.com/category/latest-news/art-culture/">Art &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2240"><a href="http://lovelandmagazine.com/category/latest-news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2251"><a href="http://lovelandmagazine.com/category/latest-news/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2252"><a href="http://lovelandmagazine.com/category/latest-news/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2241"><a href="http://lovelandmagazine.com/category/latest-news/views-yours-ours/">VIEWS &#8211; Yours &#038; Ours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13829"><a href="http://lovelandmagazine.com/category/latest-news/loveland-magazine-tv/">Loveland Magazine TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2266"><a href="http://lovelandmagazine.com/td_d_slug_8/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2265"><a href="http://lovelandmagazine.com/td_d_slug_8/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2268"><a href="http://lovelandmagazine.com/contact/">Contact</a></li>
</ul>
</li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://lovelandmagazine.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                    <div class="span8 column_container">
                                    <h1 itemprop="name" class="entry-title td-page-title">
                            <span>Flooding March 1, 2017 &#8211; 4 (1)</span>
                    </h1>            <a href="http://lovelandmagazine.com/wp-content/uploads/2017/03/Flooding-March-1-2017-4-1.jpg" title="Flooding March 1, 2017 &#8211; 4 (1)" rel="attachment"><img class="td-attachment-page-image" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/03/Flooding-March-1-2017-4-1.jpg?fit=1280%2C720" alt="" /></a>

            <div class="td-attachment-page-content">
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://lovelandmagazine.com/photos-minor-flooding-in-loveland/flooding-march-1-2017-4-1/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20290" class="share-facebook sd-button share-icon no-text" href="http://lovelandmagazine.com/photos-minor-flooding-in-loveland/flooding-march-1-2017-4-1/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20290" class="share-twitter sd-button share-icon no-text" href="http://lovelandmagazine.com/photos-minor-flooding-in-loveland/flooding-march-1-2017-4-1/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20290" class="share-google-plus-1 sd-button share-icon no-text" href="http://lovelandmagazine.com/photos-minor-flooding-in-loveland/flooding-march-1-2017-4-1/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://lovelandmagazine.com/photos-minor-flooding-in-loveland/flooding-march-1-2017-4-1/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-20290" class="share-linkedin sd-button share-icon no-text" href="http://lovelandmagazine.com/photos-minor-flooding-in-loveland/flooding-march-1-2017-4-1/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20290" class="share-pinterest sd-button share-icon no-text" href="http://lovelandmagazine.com/photos-minor-flooding-in-loveland/flooding-march-1-2017-4-1/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84115007-20290-58c2a8598b18f' data-src='//widgets.wp.com/likes/#blog_id=84115007&amp;post_id=20290&amp;origin=lovelandmagazine.com&amp;obj_id=84115007-20290-58c2a8598b18f' data-name='like-post-frame-84115007-20290-58c2a8598b18f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>            </div>
                        </div>
            <div class="span4 column_container">
                <aside class="widget widget_facebook_likebox" id="facebook-likebox-2"><div class="block-title"><span><a href="https://www.facebook.com/LovelandMagazine">Follow Loveland Magazine</a></span></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/LovelandMagazine" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LovelandMagazine"><a href="https://www.facebook.com/LovelandMagazine">Follow Loveland Magazine</a></blockquote></div>
		</div>
		</aside><!-- fixed widget --><div class="td-a-rec td-a-rec-id-sidebar "><a href="http://www.brtinsurance.com/" target="_blank"><img src="http://lovelandmagazine.com/wp-content/uploads/2015/04/Sidebar-Ad_Local-Loveland_180x600.jpg" /></a></div><aside class="widget widget_image" id="image-5"><div class="jetpack-image-container"><a target="_blank" href="http://www.bondfurniture.com"><img src="http://lovelandmagazine.com/wp-content/uploads/2017/01/4c4a15d13621f304ed3043b9467b9457.jpg.png" class="aligncenter" width="239" height="432" /></a></div>
</aside><aside class="widget jetpack_subscription_widget" id="blog_subscription-4"><div class="block-title"><span>Subscribe for Daily Headlines</span></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://lovelandmagazine.com/photos-minor-flooding-in-loveland/flooding-march-1-2017-4-1/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside class="widget widget_twitter_timeline" id="twitter_timeline-2"><a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="580469297824313344">My Tweets</a></aside><aside class="widget widget_image" id="image-3"><div class="jetpack-image-container"><a target="_blank" href="http://www.promartialarts.com/Loveland/"><img src="http://lovelandmagazine.com/wp-content/uploads/2014/12/pro-martial-March1.png" class="alignnone" width="504" height="504" /></a></div>
</aside><aside class="widget widget_image" id="image-12"><div class="jetpack-image-container"><a href="http://www.eyesonbullying.org/index.html"><img src="http://lovelandmagazine.com/wp-content/uploads/2017/01/eyes-on-bullying.png" class="alignnone" width="459" height="215" /></a></div>
</aside><aside class="widget widget_image" id="image-8"><div class="jetpack-image-container"><a href="mailto:lovelandmagazine@cinci.rr.com"><img src="http://lovelandmagazine.com/wp-content/uploads/2016/10/buy-this-ad-space.png" class="aligncenter" width="1074" height="438" /></a></div>
</aside><aside class="widget widget_image" id="image-2"><div class="jetpack-image-container"><a target="_blank" href="http://www.brownbearsw.com/cal/lovelandmagazine"><img src="http://lovelandmagazine.com/wp-content/uploads/2015/09/community-calendar-10-15.jpg" class="aligncenter" width="504" height="504" /></a></div>
</aside><aside class="widget widget_text" id="text-3"><div class="block-title"><span>This is a Reader supported Newspaper</span></div>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="BLT6RHK45G9PC">
<table>
<tr><td><input type="hidden" name="on0" value=""></td></tr><tr><td><select name="os0">
	<option value="Occasional Reader">Occasional Reader : $3.00 USD - monthly</option>
	<option value="Monthly Reader">Monthly Reader : $10.00 USD - monthly</option>
	<option value="Daily Reader">Daily Reader : $25.00 USD - monthly</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form></div>
		</aside><aside class="widget widget_search" id="search-2"><div class="block-title"><span>Search Loveland Magazine</span></div><form role="search" method="get" class="td-search-form-widget" action="http://lovelandmagazine.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_image" id="image-9"><div class="jetpack-image-container"><a href="http://wp.me/P5GW9F-4DR"><img src="http://lovelandmagazine.com/wp-content/uploads/2016/09/meetup-branding-5.jpg" class="aligncenter" width="288" height="225" /></a></div>
</aside><aside class="widget widget_image" id="image-7"><div class="jetpack-image-container"><a target="_blank" href="https://www.youtube.com/channel/UCdUZQOuzG4v9YPYmjR1ceTg/videos?view=0&#038;shelf_id=0&#038;sort=dd"><img src="http://lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg" class="aligncenter" width="288" height="288" /></a></div>
</aside><aside class="widget widget_image" id="image-10"><div class="jetpack-image-container"><a href="http://store.everytown.org"><img src="http://lovelandmagazine.com/wp-content/uploads/2016/12/keep-going.jpg" class="alignnone" /></a></div>
</aside><aside class="widget widget_text" id="text-2">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- large skyscraper 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7098114598171509"
     data-ad-slot="3543958270"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_recent_comments" id="recent-comments-2"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">lovelandmagazine</span> on <a href="http://lovelandmagazine.com/brown-and-portman-send-letter-to-trump-administration-urging-action-against-anti-semitic-threats/#comment-3002">Brown and Portman send letter to Trump Administration urging action against anti-semitic threats</a></li><li class="recentcomments"><span class="comment-author-link">Jen Russell</span> on <a href="http://lovelandmagazine.com/brown-and-portman-send-letter-to-trump-administration-urging-action-against-anti-semitic-threats/#comment-3001">Brown and Portman send letter to Trump Administration urging action against anti-semitic threats</a></li><li class="recentcomments"><span class="comment-author-link">Suzy LINDGREN</span> on <a href="http://lovelandmagazine.com/loveland-high-school-partners-to-diagnose-risk-of-sudden-cardiac-arrest/#comment-2999">Loveland High School partners to diagnose risk of Sudden Cardiac Arrest</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://joewessels.net' rel='external nofollow' class='url'>Joe Wessels</a></span> on <a href="http://lovelandmagazine.com/photos-minor-flooding-in-loveland/#comment-2998">[Photos] Minor flooding in Loveland</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://digitalplebeian.wordpress.com/2017/01/08/ohio-u-s-congressional-reps-for-2017/' rel='external nofollow' class='url'>Where and How to Contact Your U.S. Congressional Reps for 2017 — If You Live in Ohio | The Digital Plebeian</a></span> on <a href="http://lovelandmagazine.com/steve-chabot-advises-trump-how-to-beat-clinton-using-violent-language-and-image/#comment-2956">Steve Chabot advises Trump how to beat Clinton using violent language and image</a></li><li class="recentcomments"><span class="comment-author-link">Joe Hay</span> on <a href="http://lovelandmagazine.com/we-endorse-this-endorsement-against-donald-trump/#comment-2878">We endorse this endorsement: &#8220;Against Donald Trump&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Ben</span> on <a href="http://lovelandmagazine.com/we-endorse-this-endorsement-against-donald-trump/#comment-2819">We endorse this endorsement: &#8220;Against Donald Trump&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">LR</span> on <a href="http://lovelandmagazine.com/we-endorse-this-endorsement-against-donald-trump/#comment-2726">We endorse this endorsement: &#8220;Against Donald Trump&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">ee cummings</span> on <a href="http://lovelandmagazine.com/photos-destruction-of-loveland-icon/#comment-2710">Photos: Destruction of Loveland Icon</a></li><li class="recentcomments"><span class="comment-author-link">Alma Jean smith</span> on <a href="http://lovelandmagazine.com/why-im-voting-for-jill-stein/#comment-2706">Why I’m voting for Jill Stein</a></li></ul></aside><aside class="widget widget_archive" id="archives-2"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://lovelandmagazine.com/2017/03/'> March 2017 </option>
	<option value='http://lovelandmagazine.com/2017/02/'> February 2017 </option>
	<option value='http://lovelandmagazine.com/2017/01/'> January 2017 </option>
	<option value='http://lovelandmagazine.com/2016/12/'> December 2016 </option>
	<option value='http://lovelandmagazine.com/2016/11/'> November 2016 </option>
	<option value='http://lovelandmagazine.com/2016/10/'> October 2016 </option>
	<option value='http://lovelandmagazine.com/2016/09/'> September 2016 </option>
	<option value='http://lovelandmagazine.com/2016/08/'> August 2016 </option>
	<option value='http://lovelandmagazine.com/2016/07/'> July 2016 </option>
	<option value='http://lovelandmagazine.com/2016/06/'> June 2016 </option>
	<option value='http://lovelandmagazine.com/2016/05/'> May 2016 </option>
	<option value='http://lovelandmagazine.com/2016/04/'> April 2016 </option>
	<option value='http://lovelandmagazine.com/2016/03/'> March 2016 </option>
	<option value='http://lovelandmagazine.com/2016/02/'> February 2016 </option>
	<option value='http://lovelandmagazine.com/2016/01/'> January 2016 </option>
	<option value='http://lovelandmagazine.com/2015/12/'> December 2015 </option>
	<option value='http://lovelandmagazine.com/2015/11/'> November 2015 </option>
	<option value='http://lovelandmagazine.com/2015/10/'> October 2015 </option>
	<option value='http://lovelandmagazine.com/2015/09/'> September 2015 </option>
	<option value='http://lovelandmagazine.com/2015/08/'> August 2015 </option>
	<option value='http://lovelandmagazine.com/2015/07/'> July 2015 </option>
	<option value='http://lovelandmagazine.com/2015/06/'> June 2015 </option>
	<option value='http://lovelandmagazine.com/2015/05/'> May 2015 </option>
	<option value='http://lovelandmagazine.com/2015/04/'> April 2015 </option>
	<option value='http://lovelandmagazine.com/2015/03/'> March 2015 </option>
	<option value='http://lovelandmagazine.com/2015/02/'> February 2015 </option>
	<option value='http://lovelandmagazine.com/2015/01/'> January 2015 </option>
	<option value='http://lovelandmagazine.com/2014/12/'> December 2014 </option>

		</select>
		</aside><aside class="widget jetpack_subscription_widget" id="blog_subscription-3"><div class="block-title"><span>Subscribe to Loveland Magazine</span></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new stories by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://lovelandmagazine.com/photos-minor-flooding-in-loveland/flooding-march-1-2017-4-1/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside>            </div>
        
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        


<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; Copyright Loveland Magazine 2016                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-11615-container"><ul id="menu-footer-11615" class=""><li id="menu-item-2255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2255"><a href="http://lovelandmagazine.com/contact/">Contact</a></li>
<li id="menu-item-2256" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2256"><a href="http://lovelandmagazine.com/td_d_slug_8/">About Loveland Magazine</a></li>
<li id="menu-item-2257" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2257"><a href="http://lovelandmagazine.com/td_d_slug_8/loveland-magazine-privacy-policy-statement/">Loveland Magazine Privacy Policy</a></li>
<li id="menu-item-2258" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2258"><a href="http://84a.d82.myftpupload.com/">HOME PAGE</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/css-hero-animator/assets/lib/css3-animate-it.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/lovelandmagazine.com\/wp-admin\/admin-ajax.php","chanimator_current_step":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/css-hero-animator/assets/animator-applier.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/lovelandmagazine.com\/wildflower-house-where-women-girls-bloom\/":[0,0,""]},"siteURL":"http:\/\/lovelandmagazine.com","siteURLq":"http:\/\/lovelandmagazine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5d'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "td-default", "margin_top" : 10, "margin_bottom" : 0, "stop_id" : "", "screen_max_width" : 0, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['td_ad_box_widget-2'] };
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.6'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.6'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.6'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.6'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5d (rara)
        Deploy mode: deploy
        
        uid: 58c2a859964a3
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/lovelandmagazine.com\/photos-minor-flooding-in-loveland\/flooding-march-1-2017-4-1\/":20290};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/photos-minor-flooding-in-loveland/flooding-march-1-2017-4-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
				<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
<!-- JS generated by theme -->

<script>
    

            //custom backstretch background
            jQuery().ready(function() {
                jQuery.backstretch('http://demo.tagdiv.com/newspaper/bg_images/wall-cafe.jpg', {fade:1200});
            });
             
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'84115007',post:'20290',tz:'0',srv:'lovelandmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '84115007', '20290' ]);
</script>

            <script language="javascript">
                td_ajax_count.td_get_views_counts_ajax("post","[20290]");
            </script>
            </body>
</html>