<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Loveland gets new mayor and vice-mayor | Loveland Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://lovelandmagazine.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/feature15.jpg?fit=4034%2C2121" /><link rel="icon" type="image/png" href="http://lovelandmagazine.com/wp-content/uploads/2015/02/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://lovelandmagazine.com/wp-content/uploads/2017/08/LM_logo-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://lovelandmagazine.com/wp-content/uploads/2017/08/LM_logo-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://lovelandmagazine.com/wp-content/uploads/2017/08/LM_logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://lovelandmagazine.com/wp-content/uploads/2017/08/LM_logo-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://lovelandmagazine.com/wp-content/uploads/2017/08/LM_logo-144x144.png"/><link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loveland Magazine &raquo; Feed" href="http://lovelandmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loveland Magazine &raquo; Comments Feed" href="http://lovelandmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loveland Magazine &raquo; Loveland gets new mayor and vice-mayor Comments Feed" href="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lovelandmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://lovelandmagazine.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://lovelandmagazine.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.9.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='bg-shce-genericons-css'  href='http://lovelandmagazine.com/wp-content/plugins/show-hidecollapse-expand/assets/css/genericons/genericons.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bg-show-hide-css'  href='http://lovelandmagazine.com/wp-content/plugins/show-hidecollapse-expand/assets/css/bg-show-hide.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-faqp-public-style-css'  href='http://lovelandmagazine.com/wp-content/plugins/wp-faq-pro/assets/css/wp-faqp-public.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Cuprum%3A400%7CAverage%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://lovelandmagazine.com/wp-content/plugins/et-shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://lovelandmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://lovelandmagazine.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lovelandmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.9.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.9.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.5.1'></script>
<link rel='https://api.w.org/' href='http://lovelandmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lovelandmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lovelandmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Loveland Middle School’s Weekly Awards' href='http://lovelandmagazine.com/loveland-middle-schools-weekly-awards-4/' />
<link rel='next' title='Citizens Bank invites nonprofits to apply for 2018 financial literacy funding' href='http://lovelandmagazine.com/citizens-bank-invites-nonprofits-to-apply-for-2018-financial-literacy-funding/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/" />
<link rel='shortlink' href='https://wp.me/p5GW9F-6Qu' />
<link rel="alternate" type="application/json+oembed" href="http://lovelandmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovelandmagazine.com%2Floveland-gets-new-mayor-and-vice-mayor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lovelandmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovelandmagazine.com%2Floveland-gets-new-mayor-and-vice-mayor%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"12\/7\/2017 14:52:45"}';
</script><!-- <meta name="NextGEN" version="2.2.14" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/lovelandmagazine.com\/wp-admin\/","wpRestNonce":"16af84e9c6","wpRestUrl":"http:\/\/lovelandmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://lovelandmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Loveland gets new mayor and vice-mayor" />
<meta property="og:url" content="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/" />
<meta property="og:description" content="Loveland, OH-&nbsp;On Monday, December 4th, Loveland City Council held elections for mayor and vice-mayor. After months without a mayor following Mark Fitzgerald&#8217;s resignation, Loveland unani…" />
<meta property="article:published_time" content="2017-12-06T15:27:54+00:00" />
<meta property="article:modified_time" content="2017-12-07T00:55:14+00:00" />
<meta property="article:author" content="https://www.facebook.com/LovelandMagazine/" />
<meta property="og:site_name" content="Loveland Magazine" />
<meta property="og:image" content="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/feature15.jpg?fit=1200%2C631" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="631" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@https://twitter.com/lovelandmagazin" />
<meta name="twitter:text:title" content="Loveland gets new mayor and vice-mayor" />
<meta name="twitter:image" content="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/feature15.jpg?fit=1200%2C631&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/lovelandmagazine.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/lovelandmagazine.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a {
        color: #1e73be;
    }

    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #1e73be;
    }

    
    .td-theme-wrap .td-mega-span h3 a {
        color: #1e73be;
    }
    
    .td-excerpt {
        font-size:14px;
	
    }


	
	.td_module_wrap .td-module-title {
		font-family:Average;
	
	}
     
    .td-post-template-11 .td-post-header .entry-title {
        font-family:Cuprum;
	font-size:36px;
	line-height:48px;
	
    }
</style>

<link rel="icon" href="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=270%2C270" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>

<body class="post-template-default single single-post postid-26318 single-format-standard loveland-gets-new-mayor-and-vice-mayor global-block-template-1 single_template_11 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/lovelandmagazin" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-1162015-header-container"><ul id="menu-1162015-header" class="td-mobile-main-menu"><li id="menu-item-9191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-9191"><a href="http://lovelandmagazine.com">HOME</a></li>
<li id="menu-item-2267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2267"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2270"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events</a></li>
	<li id="menu-item-2254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2254"><a href="http://lovelandmagazine.com/category/latest-news/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-2250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250"><a href="http://lovelandmagazine.com/category/latest-news/art-culture/">Art &#038; Culture</a></li>
<li id="menu-item-2240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2240"><a href="http://lovelandmagazine.com/category/latest-news/sports/">Sports</a></li>
<li id="menu-item-2251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2251"><a href="http://lovelandmagazine.com/category/latest-news/religion/">Religion</a></li>
<li id="menu-item-2252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2252"><a href="http://lovelandmagazine.com/category/latest-news/education/">Education</a></li>
<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="http://lovelandmagazine.com/category/latest-news/views-yours-ours/">VIEWS &#8211; Yours &#038; Ours</a></li>
<li id="menu-item-13829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13829"><a href="http://lovelandmagazine.com/category/latest-news/loveland-magazine-tv/">Loveland Magazine TV</a></li>
<li id="menu-item-2266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2266"><a href="http://lovelandmagazine.com/td_d_slug_8/">About</a></li>
<li id="menu-item-2265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2265"><a href="http://lovelandmagazine.com/td_d_slug_8/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="http://lovelandmagazine.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-2262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2262"><a href="http://lovelandmagazine.com/category/latest-news/news/">News</a></li>
<li id="menu-item-2253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2253"><a href="http://lovelandmagazine.com/category/latest-news/region-and-beyond/">Region &#038; Beyond</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://lovelandmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://lovelandmagazine.com/">
            <img class="td-retina-data" data-retina="http://lovelandmagazine.com/wp-content/uploads/2017/10/lm-logo-10-9-17-retina-1-300x99.png" src="http://lovelandmagazine.com/wp-content/uploads/2017/10/lm-logo-10-9-17-272-x-90.png" alt="Loveland Magazine"/>
            <span class="td-visual-hidden">Loveland Magazine</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a29aa1d5e7f4_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="6008176948"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="6008176948"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="6008176948"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="6008176948"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://lovelandmagazine.com/">
            <img class="td-retina-data" data-retina="http://lovelandmagazine.com/wp-content/uploads/2017/10/lm-logo-10-9-17-retina-1-300x99.png" src="http://lovelandmagazine.com/wp-content/uploads/2017/10/lm-logo-10-9-17-272-x-90.png" alt="Loveland Magazine"/>
        </a>
        </div>
    <div class="menu-1162015-header-container"><ul id="menu-1162015-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-9191"><a href="http://lovelandmagazine.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2267"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2270"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2254"><a href="http://lovelandmagazine.com/category/latest-news/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2250"><a href="http://lovelandmagazine.com/category/latest-news/art-culture/">Art &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2240"><a href="http://lovelandmagazine.com/category/latest-news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2251"><a href="http://lovelandmagazine.com/category/latest-news/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2252"><a href="http://lovelandmagazine.com/category/latest-news/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2241"><a href="http://lovelandmagazine.com/category/latest-news/views-yours-ours/">VIEWS &#8211; Yours &#038; Ours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13829"><a href="http://lovelandmagazine.com/category/latest-news/loveland-magazine-tv/">Loveland Magazine TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2266"><a href="http://lovelandmagazine.com/td_d_slug_8/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2265"><a href="http://lovelandmagazine.com/td_d_slug_8/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2268"><a href="http://lovelandmagazine.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2262"><a href="http://lovelandmagazine.com/category/latest-news/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2253"><a href="http://lovelandmagazine.com/category/latest-news/region-and-beyond/">Region &#038; Beyond</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://lovelandmagazine.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-26318" class="td-post-template-11 post-26318 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-loveland-local category-news tag-city-council tag-kathy-bailey tag-loveland-mayor tag-mayor tag-mayor-bailey tag-settell td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-video-template-bg">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-crumb-container"></div>

                <div class="td-pb-span4 td-post-header">

                    
                    <header class="td-post-title">
                        <h1 class="entry-title">Loveland gets new mayor and vice-mayor</h1>

                        

                        <div class="td-module-meta-info">
                            <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://lovelandmagazine.com/author/sam-smith/">Sam Smith</a><div class="td-author-line"> - </div> </div>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-06T09:27:54+00:00" >Dec 6, 2017</time></span>                                                        <div class="td-post-comments"><a href="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/#comments"><i class="td-icon-comments"></i>7</a></div>                        </div>
                    </header>


                    
                </div>

                <div class="td-pb-span8 td-post-featured-video">
                    <div class="td-post-featured-image"><a href="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/feature15.jpg?fit=4034%2C2121" data-caption=""><img width="696" height="366" class="entry-thumb td-modal-image" src="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/feature15.jpg?resize=696%2C366" srcset="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/feature15.jpg?w=4034 4034w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/feature15.jpg?resize=300%2C158 300w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/feature15.jpg?resize=768%2C404 768w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/feature15.jpg?resize=1024%2C538 1024w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/feature15.jpg?resize=696%2C366 696w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/feature15.jpg?resize=1068%2C562 1068w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/feature15.jpg?resize=799%2C420 799w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/feature15.jpg?w=1392 1392w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/feature15.jpg?w=2088 2088w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="feature15"/></a></div>
                    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flovelandmagazine.com%2Floveland-gets-new-mayor-and-vice-mayor%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Loveland+gets+new+mayor+and+vice-mayor&url=http%3A%2F%2Flovelandmagazine.com%2Floveland-gets-new-mayor-and-vice-mayor%2F&via=Loveland+Magazine"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/&amp;media=http://lovelandmagazine.com/wp-content/uploads/2017/12/feature15.jpg&description=Loveland+gets+new+mayor+and+vice-mayor" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Loveland+gets+new+mayor+and+vice-mayor%20-%20http%3A%2F%2Flovelandmagazine.com%2Floveland-gets-new-mayor-and-vice-mayor%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/" data-text="Loveland gets new mayor and vice-mayor" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
                </div>
            </div>
        </div>
    </div>
    <div class="td-video-template-bg-small">
        <div class="td-container">
                          </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-content">

        <figure id="attachment_26004" style="max-width: 54px" class="wp-caption alignleft"><img data-attachment-id="26004" data-permalink="http://lovelandmagazine.com/loveland-schools-student-feature-senior-sam-smith/profile14-2/" data-orig-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/11/profile14.jpg?fit=150%2C150" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501703477&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="profile14" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/11/profile14.jpg?fit=150%2C150" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/11/profile14.jpg?fit=150%2C150" class="wp-image-26004" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/11/profile14.jpg?resize=54%2C54" alt=""  data-recalc-dims="1"><figcaption class="wp-caption-text">by Sam Smith</figcaption></figure>
<p><em><strong>Loveland, OH-&nbsp;</strong></em>On Monday, December 4th, Loveland City Council held elections for mayor and vice-mayor. After months without a mayor following Mark Fitzgerald&#8217;s resignation, Loveland unanimously voted 5-0 to elect Kathy Bailey as mayor and Rob Weisgerber as vice-mayor. Former vice-mayor Angie Settell refused to vote as she &#8220;could not remain impartial&#8221;.</p>
<p>The packed city council meeting saw a handful of regular attendees move from the audience to the governing body. Neal Oury, Tim Butler, Ted Phelps and Rob Weisgerber were victors in the November election. Weisgerber and Phelps, as a result, retained their council seat. The meeting began by swearing in newly elected members Oury, Butler and Weisgerber into office.&nbsp;</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="696" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/lovelandmagazine.com\/loveland-gets-new-mayor-and-vice-mayor\/&quot;,&quot;likes_blog_id&quot;:84115007}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 696px; height: 312px;" data-original-width="696" data-original-height="312" > <div class="gallery-group images-1" style="width: 465px; height: 312px;" data-original-width="465" data-original-height="312" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb1.jpg" border="0" itemprop="url"> <meta itemprop="width" content="461"> <meta itemprop="height" content="308"> <img data-attachment-id="26329" data-orig-file="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb1.jpg" data-orig-size="1500,1002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512417771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newmayorrgb1" data-image-description="" data-medium-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb1.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb1.jpg?fit=696%2C465" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb1.jpg?w=461&#038;h=308&#038;crop" width="461" height="308" data-original-width="461" data-original-height="308" itemprop="http://schema.org/image" title="newmayorrgb1" alt="Tim Butler speaks with his wife before the meeting" style="width: 461px; height: 308px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Tim Butler speaks with his wife before the meeting </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 231px; height: 312px;" data-original-width="231" data-original-height="312" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb2.jpg" border="0" itemprop="url"> <meta itemprop="width" content="227"> <meta itemprop="height" content="152"> <img data-attachment-id="26330" data-orig-file="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb2.jpg" data-orig-size="1500,1002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512417932&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newmayorrgb2" data-image-description="" data-medium-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb2.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb2.jpg?fit=696%2C465" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb2.jpg?w=227&#038;h=152&#038;crop" width="227" height="152" data-original-width="227" data-original-height="152" itemprop="http://schema.org/image" title="newmayorrgb2" alt="Butler accepts his council seat" style="width: 227px; height: 152px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Butler accepts his council seat </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb3.jpg" border="0" itemprop="url"> <meta itemprop="width" content="227"> <meta itemprop="height" content="152"> <img data-attachment-id="26331" data-orig-file="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb3.jpg" data-orig-size="1500,1002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512418171&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newmayorrgb3" data-image-description="" data-medium-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb3.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb3.jpg?fit=696%2C465" src="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb3.jpg?w=227&#038;h=152&#038;crop" width="227" height="152" data-original-width="227" data-original-height="152" itemprop="http://schema.org/image" title="newmayorrgb3" alt="A packed city hall claps" style="width: 227px; height: 152px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> A packed city hall claps </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 696px; height: 156px;" data-original-width="696" data-original-height="156" > <div class="gallery-group images-1" style="width: 232px; height: 156px;" data-original-width="232" data-original-height="156" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb4.jpg" border="0" itemprop="url"> <meta itemprop="width" content="228"> <meta itemprop="height" content="152"> <img data-attachment-id="26332" data-orig-file="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb4.jpg" data-orig-size="1500,1002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512418242&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newmayorrgb4" data-image-description="" data-medium-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb4.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb4.jpg?fit=696%2C465" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb4.jpg?w=228&#038;h=152&#038;crop" width="228" height="152" data-original-width="228" data-original-height="152" itemprop="http://schema.org/image" title="newmayorrgb4" alt="Neal Oury accepts his council seat" style="width: 228px; height: 152px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Neal Oury accepts his council seat </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 232px; height: 156px;" data-original-width="232" data-original-height="156" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb5.jpg" border="0" itemprop="url"> <meta itemprop="width" content="228"> <meta itemprop="height" content="152"> <img data-attachment-id="26333" data-orig-file="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb5.jpg" data-orig-size="1500,1002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512418438&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newmayorrgb5" data-image-description="" data-medium-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb5.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb5.jpg?fit=696%2C465" src="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb5.jpg?w=228&#038;h=152&#038;crop" width="228" height="152" data-original-width="228" data-original-height="152" itemprop="http://schema.org/image" title="newmayorrgb5" alt="Ted Phelps accepts his council seat" style="width: 228px; height: 152px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Ted Phelps accepts his council seat </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 232px; height: 156px;" data-original-width="232" data-original-height="156" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb6.jpg" border="0" itemprop="url"> <meta itemprop="width" content="228"> <meta itemprop="height" content="152"> <img data-attachment-id="26334" data-orig-file="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb6.jpg" data-orig-size="1500,1002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512418771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newmayorrgb6" data-image-description="" data-medium-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb6.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb6.jpg?fit=696%2C465" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb6.jpg?w=228&#038;h=152&#038;crop" width="228" height="152" data-original-width="228" data-original-height="152" itemprop="http://schema.org/image" title="newmayorrgb6" alt="Rob Weisgerber accepts his council seat" style="width: 228px; height: 152px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Rob Weisgerber accepts his council seat </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 696px; height: 312px;" data-original-width="696" data-original-height="312" > <div class="gallery-group images-2" style="width: 231px; height: 312px;" data-original-width="231" data-original-height="312" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb7.jpg" border="0" itemprop="url"> <meta itemprop="width" content="227"> <meta itemprop="height" content="152"> <img data-attachment-id="26335" data-orig-file="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb7.jpg" data-orig-size="1500,1002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512419006&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newmayorrgb7" data-image-description="" data-medium-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb7.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb7.jpg?fit=696%2C465" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb7.jpg?w=227&#038;h=152&#038;crop" width="227" height="152" data-original-width="227" data-original-height="152" itemprop="http://schema.org/image" title="newmayorrgb7" alt="Previous mayor Angie Settell" style="width: 227px; height: 152px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Previous mayor Angie Settell </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb8.jpg" border="0" itemprop="url"> <meta itemprop="width" content="227"> <meta itemprop="height" content="152"> <img data-attachment-id="26336" data-orig-file="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb8.jpg" data-orig-size="1500,1002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512419069&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newmayorrgb8" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb8.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb8.jpg?fit=696%2C465" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb8.jpg?w=227&#038;h=152&#038;crop" width="227" height="152" data-original-width="227" data-original-height="152" itemprop="http://schema.org/image" title="newmayorrgb8" alt="Kathy Bailey accepts role as mayor" style="width: 227px; height: 152px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kathy Bailey accepts role as mayor </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 465px; height: 312px;" data-original-width="465" data-original-height="312" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb9.jpg" border="0" itemprop="url"> <meta itemprop="width" content="461"> <meta itemprop="height" content="308"> <img data-attachment-id="26337" data-orig-file="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb9.jpg" data-orig-size="1500,1002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512419078&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newmayorrgb9" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb9.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb9.jpg?fit=696%2C465" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb9.jpg?w=461&#038;h=308&#038;crop" width="461" height="308" data-original-width="461" data-original-height="308" itemprop="http://schema.org/image" title="newmayorrgb9" alt="newmayorrgb9" style="width: 461px; height: 308px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 696px; height: 597px;" data-original-width="696" data-original-height="597" > <div class="gallery-group images-3" style="width: 296px; height: 597px;" data-original-width="296" data-original-height="597" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb10.jpg" border="0" itemprop="url"> <meta itemprop="width" content="292"> <meta itemprop="height" content="195"> <img data-attachment-id="26338" data-orig-file="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb10.jpg" data-orig-size="1500,1002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512419092&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newmayorrgb10" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb10.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb10.jpg?fit=696%2C465" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb10.jpg?w=292&#038;h=195&#038;crop" width="292" height="195" data-original-width="292" data-original-height="195" itemprop="http://schema.org/image" title="newmayorrgb10" alt="Bailey gives an acceptance speech" style="width: 292px; height: 195px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Bailey gives an acceptance speech </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb11.jpg" border="0" itemprop="url"> <meta itemprop="width" content="292"> <meta itemprop="height" content="195"> <img data-attachment-id="26339" data-orig-file="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb11.jpg" data-orig-size="1500,1002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512419298&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newmayorrgb11" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb11.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb11.jpg?fit=696%2C465" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb11.jpg?w=292&#038;h=195&#038;crop" width="292" height="195" data-original-width="292" data-original-height="195" itemprop="http://schema.org/image" title="newmayorrgb11" alt="Bailey, gavel in hand, begins role as mayor" style="width: 292px; height: 195px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Bailey, gavel in hand, begins role as mayor </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb12.jpg" border="0" itemprop="url"> <meta itemprop="width" content="292"> <meta itemprop="height" content="195"> <img data-attachment-id="26340" data-orig-file="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb12.jpg" data-orig-size="1500,1002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512419390&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newmayorrgb12" data-image-description="" data-medium-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb12.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb12.jpg?fit=696%2C465" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb12.jpg?w=292&#038;h=195&#038;crop" width="292" height="195" data-original-width="292" data-original-height="195" itemprop="http://schema.org/image" title="newmayorrgb12" alt="Rob Weisgerber accepts role as vice mayor" style="width: 292px; height: 195px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Rob Weisgerber accepts role as vice mayor </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 400px; height: 597px;" data-original-width="400" data-original-height="597" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb13.jpg" border="0" itemprop="url"> <meta itemprop="width" content="396"> <meta itemprop="height" content="593"> <img data-attachment-id="26341" data-orig-file="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb13.jpg" data-orig-size="1500,2246" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512419443&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newmayorrgb13" data-image-description="" data-medium-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb13.jpg?fit=200%2C300" data-large-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb13.jpg?fit=684%2C1024" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb13.jpg?w=396&#038;h=593&#038;crop" width="396" height="593" data-original-width="396" data-original-height="593" itemprop="http://schema.org/image" title="newmayorrgb13" alt="Weisgerber gives an acceptance speech" style="width: 396px; height: 593px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Weisgerber gives an acceptance speech </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 696px; height: 466px;" data-original-width="696" data-original-height="466" > <div class="gallery-group images-1" style="width: 696px; height: 466px;" data-original-width="696" data-original-height="466" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb14.jpg" border="0" itemprop="url"> <meta itemprop="width" content="692"> <meta itemprop="height" content="462"> <img data-attachment-id="26342" data-orig-file="http://lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb14.jpg" data-orig-size="1500,1002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512419839&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newmayorrgb14" data-image-description="" data-medium-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb14.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb14.jpg?fit=696%2C465" src="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/newmayorrgb14.jpg?w=692&#038;h=462&#038;crop" width="692" height="462" data-original-width="692" data-original-height="462" itemprop="http://schema.org/image" title="newmayorrgb14" alt="Bailey signs a document in order to secure her position as mayor of Loveland" style="width: 692px; height: 462px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Bailey signs a document in order to secure her position as mayor of Loveland </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<blockquote class="wp-embedded-content" data-secret="6Mrq7l1swY"><p><a href="http://lovelandmagazine.com/2017-election-results/">2017 Election Results</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://lovelandmagazine.com/2017-election-results/embed/#?secret=6Mrq7l1swY" data-secret="6Mrq7l1swY" width="600" height="338" title="&#8220;2017 Election Results&#8221; &#8212; Loveland Magazine" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>Pamela Gross and Stephen Zagamias&nbsp;were defeated in their bid to be re-elected. Since Mark Fitzgerald&#8217;s resignation on August 14th, Loveland has operated without a mayor. Previous vice-mayor Angie Settell called the meeting to order and immediately addressed&nbsp;the open mayoral seat and called for nominations; Bailey was the only nomination. She was approved by five members of the council with Settell refusing to vote.</p>
<blockquote class="wp-embedded-content" data-secret="bW8gN0DvlP"><p><a href="http://lovelandmagazine.com/mark-fitzgerald-resigns-as-loveland-mayor-and-councilmember/">Mark Fitzgerald resigns as Loveland Mayor and councilmember</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://lovelandmagazine.com/mark-fitzgerald-resigns-as-loveland-mayor-and-councilmember/embed/#?secret=bW8gN0DvlP" data-secret="bW8gN0DvlP" width="600" height="338" title="&#8220;Mark Fitzgerald resigns as Loveland Mayor and councilmember&#8221; &#8212; Loveland Magazine" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>Bailey has been a Loveland resident for 22 years and raised children in the city. Bailey has been an assistant prosecuting attorney for Hamilton County since 1992. She has a B.A in sociology with a focus on criminology from Miami University and attended the J.D.&nbsp;University of Cincinnati College of Law.</p>
<p>Bailey will miss her first meeting as mayor (and the first missed meeting since being elected to council) to pick up her daughter, Kaitlyn, from Ft. Sills in Oklahoma where she is completing advanced millitary training.</p>
<p>&#8220;We are all here because we love serving this city. I&#8217;m honored to be given the opportunity now to serve your city as your mayor,&#8221; Mayor Bailey said in her acceptance speech.</p>
<p style="text-align: right;">This story was updated at 7 PM, 12/6/17</p>
<hr>
<p><img data-attachment-id="20652" data-permalink="http://lovelandmagazine.com/right-in-front-of-our-eyes-willie-lutz-comes-into-his-own/thank-you-art-jarvis/" data-orig-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/03/thank-you-art-jarvis.png?fit=504%2C326" data-orig-size="504,326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thank-you-art-jarvis" data-image-description="" data-medium-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/03/thank-you-art-jarvis.png?fit=300%2C194" data-large-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/03/thank-you-art-jarvis.png?fit=504%2C326" class="size-full wp-image-20652 aligncenter" src="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/03/thank-you-art-jarvis.png?resize=504%2C326" alt="" srcset="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/03/thank-you-art-jarvis.png?w=504 504w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/03/thank-you-art-jarvis.png?resize=300%2C194 300w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/03/thank-you-art-jarvis.png?resize=100%2C65 100w" sizes="(max-width: 504px) 100vw, 504px" data-recalc-dims="1" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-26318" class="share-facebook sd-button share-icon no-text" href="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-26318" class="share-twitter sd-button share-icon no-text" href="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-26318" class="share-google-plus-1 sd-button share-icon no-text" href="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-26318" class="share-pinterest sd-button share-icon no-text" href="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-26318" class="share-linkedin sd-button share-icon no-text" href="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84115007-26318-5a29aa1d8ee14' data-src='https://widgets.wp.com/likes/#blog_id=84115007&amp;post_id=26318&amp;origin=lovelandmagazine.com&amp;obj_id=84115007-26318-5a29aa1d8ee14' data-name='like-post-frame-84115007-26318-5a29aa1d8ee14'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5a29aa1d9786d_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="3286289613"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="3286289613"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="3286289613"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="3286289613"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flovelandmagazine.com%2Floveland-gets-new-mayor-and-vice-mayor%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Loveland+gets+new+mayor+and+vice-mayor&url=http%3A%2F%2Flovelandmagazine.com%2Floveland-gets-new-mayor-and-vice-mayor%2F&via=Loveland+Magazine"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/&amp;media=http://lovelandmagazine.com/wp-content/uploads/2017/12/feature15.jpg&description=Loveland+gets+new+mayor+and+vice-mayor" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Loveland+gets+new+mayor+and+vice-mayor%20-%20http%3A%2F%2Flovelandmagazine.com%2Floveland-gets-new-mayor-and-vice-mayor%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/" data-text="Loveland gets new mayor and vice-mayor" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://lovelandmagazine.com/loveland-middle-schools-weekly-awards-4/">Loveland Middle School’s Weekly Awards</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://lovelandmagazine.com/citizens-bank-invites-nonprofits-to-apply-for-2018-financial-literacy-funding/">Citizens Bank invites nonprofits to apply for 2018 financial literacy funding</a></div></div></div>        <div class="author-box-wrap"><a href="http://lovelandmagazine.com/author/sam-smith/"><img alt='' src='http://2.gravatar.com/avatar/2c293aa1d2b4d758bd22f1cd012f5846?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2c293aa1d2b4d758bd22f1cd012f5846?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://lovelandmagazine.com/author/sam-smith/">Sam Smith</a></span></div><div class="td-author-url"><a href="http://samwsmith.net">http://samwsmith.net</a></div><div class="td-author-description"><p>Sam Smith works at Loveland Magazine as a writer, photographer, and videographer. He is a filmmaker, cinematographer, photographer and senior at Loveland High School.</p>
</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/samwsmith33/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="samwsmith.tumblr.com" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/swsmith" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sam Smith"></span><meta itemprop="datePublished" content="2017-12-06T09:27:54+00:00"><meta itemprop="dateModified" content="2017-12-06T18:55:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://lovelandmagazine.com/wp-content/uploads/2017/10/lm-logo-10-9-17-272-x-90.png"></span><meta itemprop="name" content="Loveland Magazine"></span><meta itemprop="headline " content="Loveland gets new mayor and vice-mayor"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/12/feature15.jpg?fit=4034%2C2121"><meta itemprop="width" content="4034"><meta itemprop="height" content="2121"></span>    </footer>

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td_block_template_1">
                <h4 class="td-comments-title block-title"><span>7 COMMENTS</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment " id="comment-4273">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/643b3689dfd51c58f23678777c4b5e09?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/643b3689dfd51c58f23678777c4b5e09?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Chris Ostendorf</cite>

                    <a class="comment-link" href="#comment-4273">
                        <time pubdate="1512679050">Dec 7, 2017 at 2:37 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>We will do the same thing to Mayor Bailey as she did to Mark Fitzgerald if she fails to toe the line.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-84115007-4273-5a29aa1d9c18f' data-src='https://widgets.wp.com/likes/#blog_id=84115007&amp;comment_id=4273&amp;origin=lovelandmagazine.com&amp;obj_id=84115007-4273-5a29aa1d9c18f' data-name='like-comment-frame-84115007-4273-5a29aa1d9c18f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
                </div>

	            <div class="comment-meta" id="comment-4273">
                    <a rel='nofollow' class='comment-reply-link' href='http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/?replytocom=4273#respond' onclick='return addComment.moveForm( "comment-4273", "4273", "respond", "26318" )' aria-label='Reply to Chris Ostendorf'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-4252">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/f4c04c4dd9aec7f1f4d660392c3e4ccd?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f4c04c4dd9aec7f1f4d660392c3e4ccd?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>joe wahler</cite>

                    <a class="comment-link" href="#comment-4252">
                        <time pubdate="1512629031">Dec 7, 2017 at 12:43 AM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>What in the world does &#8220;could not remain impartial&#8221; mean?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-84115007-4252-5a29aa1d9caa5' data-src='https://widgets.wp.com/likes/#blog_id=84115007&amp;comment_id=4252&amp;origin=lovelandmagazine.com&amp;obj_id=84115007-4252-5a29aa1d9caa5' data-name='like-comment-frame-84115007-4252-5a29aa1d9caa5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
                </div>

	            <div class="comment-meta" id="comment-4252">
                    <a rel='nofollow' class='comment-reply-link' href='http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/?replytocom=4252#respond' onclick='return addComment.moveForm( "comment-4252", "4252", "respond", "26318" )' aria-label='Reply to joe wahler'>Reply</a>                </div>
            </article>
    <ul class="children">
        <li class="comment " id="comment-4268">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/cef50e9c5db966b7189e038e33342224?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cef50e9c5db966b7189e038e33342224?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Jen Russell</cite>

                    <a class="comment-link" href="#comment-4268">
                        <time pubdate="1512663665">Dec 7, 2017 at 10:21 AM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>^ this!</p>
<p>I think it means &#8220;could not stop pouting&#8221;.</p>
<p>Loveland Magazine / Sam Smith, thanks for reporting on these newsworthy events.</p>
<p>I find it puzzling that city hall didn&#8217;t push out anything about this (via Twitter or email) on Monday or even Tuesday &#8211; or at all.  There&#8217;s also nothing at <a href="http://www.lovelandoh.com" rel="nofollow">http://www.lovelandoh.com</a>!  Announcements about water rate hikes and applications for the council vacancy make the homepage&#8217;s &#8220;In The News&#8221; section; certainly swearing in new council members and electing a new mayor ought to be worthy of mention too!!</p>
<p>What&#8217;s up with that?!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-84115007-4268-5a29aa1d9d3dd' data-src='https://widgets.wp.com/likes/#blog_id=84115007&amp;comment_id=4268&amp;origin=lovelandmagazine.com&amp;obj_id=84115007-4268-5a29aa1d9d3dd' data-name='like-comment-frame-84115007-4268-5a29aa1d9d3dd'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
                </div>

	            <div class="comment-meta" id="comment-4268">
                    <a rel='nofollow' class='comment-reply-link' href='http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/?replytocom=4268#respond' onclick='return addComment.moveForm( "comment-4268", "4268", "respond", "26318" )' aria-label='Reply to Jen Russell'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment " id="comment-4248">
			<article>
	            <footer>
                    <img alt='' src='http://2.gravatar.com/avatar/5ee84555f55fb3d7a9bd2d5e33148aba?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5ee84555f55fb3d7a9bd2d5e33148aba?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Steve A.</cite>

                    <a class="comment-link" href="#comment-4248">
                        <time pubdate="1512591483">Dec 6, 2017 at 2:18 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Where the heck is Ft. Sails?  Never heard of it.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-84115007-4248-5a29aa1d9ddb8' data-src='https://widgets.wp.com/likes/#blog_id=84115007&amp;comment_id=4248&amp;origin=lovelandmagazine.com&amp;obj_id=84115007-4248-5a29aa1d9ddb8' data-name='like-comment-frame-84115007-4248-5a29aa1d9ddb8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
                </div>

	            <div class="comment-meta" id="comment-4248">
                    <a rel='nofollow' class='comment-reply-link' href='http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/?replytocom=4248#respond' onclick='return addComment.moveForm( "comment-4248", "4248", "respond", "26318" )' aria-label='Reply to Steve A.'>Reply</a>                </div>
            </article>
    <ul class="children">
        <li class="comment " id="comment-4251">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/44995a1242cb9e722a0a7d0a7d27902c?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/44995a1242cb9e722a0a7d0a7d27902c?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>lovelandmagazine</cite>

                    <a class="comment-link" href="#comment-4251">
                        <time pubdate="1512601876">Dec 6, 2017 at 5:11 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>CORRECTION: Ft. Sills in Oklahoma</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-84115007-4251-5a29aa1d9e606' data-src='https://widgets.wp.com/likes/#blog_id=84115007&amp;comment_id=4251&amp;origin=lovelandmagazine.com&amp;obj_id=84115007-4251-5a29aa1d9e606' data-name='like-comment-frame-84115007-4251-5a29aa1d9e606'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
                </div>

	            <div class="comment-meta" id="comment-4251">
                    <a rel='nofollow' class='comment-reply-link' href='http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/?replytocom=4251#respond' onclick='return addComment.moveForm( "comment-4251", "4251", "respond", "26318" )' aria-label='Reply to lovelandmagazine'>Reply</a>                </div>
            </article>
    <ul class="children">
        <li class="comment " id="comment-4272">
			<article>
	            <footer>
                    <img alt='' src='http://2.gravatar.com/avatar/5ee84555f55fb3d7a9bd2d5e33148aba?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5ee84555f55fb3d7a9bd2d5e33148aba?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Steve A.</cite>

                    <a class="comment-link" href="#comment-4272">
                        <time pubdate="1512676874">Dec 7, 2017 at 2:01 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>There you go &#8230; The Fires Center of Excellence &#8230; once exclusive home of Field Artillery, a recent Garrison Commander who was raised in Loveland   Thought that might be what you meant.  Thanks for the correction.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-84115007-4272-5a29aa1d9ee6c' data-src='https://widgets.wp.com/likes/#blog_id=84115007&amp;comment_id=4272&amp;origin=lovelandmagazine.com&amp;obj_id=84115007-4272-5a29aa1d9ee6c' data-name='like-comment-frame-84115007-4272-5a29aa1d9ee6c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
                </div>

	            <div class="comment-meta" id="comment-4272">
                    <a rel='nofollow' class='comment-reply-link' href='http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/?replytocom=4272#respond' onclick='return addComment.moveForm( "comment-4272", "4272", "respond", "26318" )' aria-label='Reply to Steve A.'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment " id="comment-4239">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/798093a080d1eb365fa607973b0b8536?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/798093a080d1eb365fa607973b0b8536?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Ellen Mershon</cite>

                    <a class="comment-link" href="#comment-4239">
                        <time pubdate="1512576868">Dec 6, 2017 at 10:14 AM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>And we will rise.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-84115007-4239-5a29aa1d9f6f7' data-src='https://widgets.wp.com/likes/#blog_id=84115007&amp;comment_id=4239&amp;origin=lovelandmagazine.com&amp;obj_id=84115007-4239-5a29aa1d9f6f7' data-name='like-comment-frame-84115007-4239-5a29aa1d9f6f7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
                </div>

	            <div class="comment-meta" id="comment-4239">
                    <a rel='nofollow' class='comment-reply-link' href='http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/?replytocom=4239#respond' onclick='return addComment.moveForm( "comment-4239", "4239", "respond", "26318" )' aria-label='Reply to Ellen Mershon'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/loveland-gets-new-mayor-and-vice-mayor/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://lovelandmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26318' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c605392016" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_4_5a29aa1da0d3a_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a29aa1da0d3a" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4></div><div class="td_mod_wrap"></div></div><aside class="td_block_template_1 widget widget_media_image" id="media_image-27"><a href="http://lovelandmagazine.com/wp-content/uploads/2017/10/Media-Sponsorship-narrow-page-4.pdf"><img width="432" height="113" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/apply-for-free-ad.png?fit=432%2C113" class="image wp-image-24684  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/apply-for-free-ad.png?w=432 432w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/apply-for-free-ad.png?resize=300%2C78 300w" sizes="(max-width: 432px) 100vw, 432px" data-attachment-id="24684" data-permalink="http://lovelandmagazine.com/apply-for-free-ad/" data-orig-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/apply-for-free-ad.png?fit=432%2C113" data-orig-size="432,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apply-for-free-ad" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/apply-for-free-ad.png?fit=300%2C78" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/10/apply-for-free-ad.png?fit=432%2C113" /></a></aside><aside class="td_block_template_1 widget widget_media_image" id="media_image-18"><a href="http://www.brtinsurance.com"><img width="160" height="600" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2014/12/G09-400-Bush-Re-Shea-160x600.jpg?fit=160%2C600" class="image wp-image-3043  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2014/12/G09-400-Bush-Re-Shea-160x600.jpg?resize=160%2C600 160w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2014/12/G09-400-Bush-Re-Shea-160x600.jpg?resize=80%2C300 80w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2014/12/G09-400-Bush-Re-Shea-160x600.jpg?resize=95%2C357 95w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2014/12/G09-400-Bush-Re-Shea-160x600.jpg?resize=129%2C483 129w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="3043" data-permalink="http://lovelandmagazine.com/g09-400-bush-re-shea-160x600-3/" data-orig-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2014/12/G09-400-Bush-Re-Shea-160x600.jpg?fit=160%2C600" data-orig-size="160,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="G09-400-(Bush-Re-Shea)-160&#215;600" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2014/12/G09-400-Bush-Re-Shea-160x600.jpg?fit=80%2C300" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2014/12/G09-400-Bush-Re-Shea-160x600.jpg?fit=160%2C600" /></a></aside><aside class="td_block_template_1 widget widget_awesomeweatherwidget" id="awesomeweatherwidget-3"><div id="awesome-weather-loveland-ohio" class="awesome-weather-wrap awecf awe_wide temp1 awe_with_stats awe-code-600 awe-desc-light-snow darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://lovelandmagazine.com/wp-content/uploads/2017/10/defaultweather.-422.jpg);'><div class="awesome-weather-darken"><div class="awesome-weather-header">Loveland</div><div class="awesome-weather-current-temp"><strong>28<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">light snow</div><div class="awe_humidty">humidity: 58%</div><div class="awe_wind">wind: 9mph NW</div><div class="awe_highlow">H 30 &bull; L 26</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">22<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">21<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">29<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">28<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">33<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/4517140" target="_blank">extended forecast</a></div> <!-- /.awesome-weather-more-weather-link --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-darken --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside class="td_block_template_1 widget widget_media_image" id="media_image-25"><a href="http://lovelandmagazine.com/loveland-meet-chester-the-fried-chicken-youve-been-awaiting/"><img width="504" height="432" src="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/chester-ad.jpg?fit=504%2C432" class="image wp-image-24062  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/chester-ad.jpg?w=504 504w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/chester-ad.jpg?resize=300%2C257 300w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/chester-ad.jpg?resize=490%2C420 490w" sizes="(max-width: 504px) 100vw, 504px" data-attachment-id="24062" data-permalink="http://lovelandmagazine.com/chester-ad/" data-orig-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/chester-ad.jpg?fit=504%2C432" data-orig-size="504,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chester-ad" data-image-description="" data-medium-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/chester-ad.jpg?fit=300%2C257" data-large-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/09/chester-ad.jpg?fit=504%2C432" /></a></aside><aside class="td_block_template_1 widget widget_text" id="text-4">			<div class="textwidget"><p style="text-align: center;"><a href="http://www.lovelandchiro.com"><img class="alignnone size-full wp-image-25120" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/logo-1.png?resize=280%2C90" alt="" data-recalc-dims="1" /></a></p>
<p style="text-align: center;"><a href="http://www.lovelandchiro.com">513-683-1052<br />
215 Loveland-Madeira Rd</a><br />
<a href="http://www.lovelandchiro.com">Loveland, Ohio 45140</a></p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/kg8oHdsnyE8?rel=0" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image" id="media_image-24"><a href="http://lovelandmagazine.com/td_d_slug_8/"><img width="311" height="48" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/about-lm-b.png?fit=311%2C48" class="image wp-image-23630  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/about-lm-b.png?w=311 311w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/about-lm-b.png?resize=300%2C46 300w" sizes="(max-width: 311px) 100vw, 311px" data-attachment-id="23630" data-permalink="http://lovelandmagazine.com/?attachment_id=23630" data-orig-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/about-lm-b.png?fit=311%2C48" data-orig-size="311,48" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="about-lm-b" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/about-lm-b.png?fit=300%2C46" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/about-lm-b.png?fit=311%2C48" /></a></aside><aside class="td_block_template_1 widget widget_search" id="search-3"><form method="get" class="td-search-form-widget" action="http://lovelandmagazine.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_recent_comments" id="recent-comments-2"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Chris Ostendorf</span> on <a href="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/#comment-4273">Loveland gets new mayor and vice-mayor</a></li><li class="recentcomments"><span class="comment-author-link">Steve A.</span> on <a href="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/#comment-4272">Loveland gets new mayor and vice-mayor</a></li><li class="recentcomments"><span class="comment-author-link">Jen Russell</span> on <a href="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/#comment-4268">Loveland gets new mayor and vice-mayor</a></li><li class="recentcomments"><span class="comment-author-link">joe wahler</span> on <a href="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/#comment-4252">Loveland gets new mayor and vice-mayor</a></li><li class="recentcomments"><span class="comment-author-link">lovelandmagazine</span> on <a href="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/#comment-4251">Loveland gets new mayor and vice-mayor</a></li><li class="recentcomments"><span class="comment-author-link">Steve A.</span> on <a href="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/#comment-4248">Loveland gets new mayor and vice-mayor</a></li><li class="recentcomments"><span class="comment-author-link">Ellen Mershon</span> on <a href="http://lovelandmagazine.com/loveland-gets-new-mayor-and-vice-mayor/#comment-4239">Loveland gets new mayor and vice-mayor</a></li><li class="recentcomments"><span class="comment-author-link">fernando gallardo</span> on <a href="http://lovelandmagazine.com/former-drill-sergeant-flag-is-a-symbol-not-an-idol/#comment-4156">Former Drill Sergeant: &#8220;Flag is a symbol not an idol.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Beth S.</span> on <a href="http://lovelandmagazine.com/inspiring-others-to-be-thankful-for-all-of-lifes-blessings/#comment-4104">Inspiring others to be THANKFUL for all of life’s blessings</a></li><li class="recentcomments"><span class="comment-author-link">Al K</span> on <a href="http://lovelandmagazine.com/poll-should-andy-bateman-be-appointed-to-city-council/#comment-4103">[POLL] Should Andy Bateman be appointed to City Council?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Lovelandmagazine.com' rel='external nofollow' class='url'>Suzanne Chevalier</a></span> on <a href="http://lovelandmagazine.com/inspiring-others-to-be-thankful-for-all-of-lifes-blessings/#comment-4102">Inspiring others to be THANKFUL for all of life’s blessings</a></li><li class="recentcomments"><span class="comment-author-link">joe wahler</span> on <a href="http://lovelandmagazine.com/poll-should-andy-bateman-be-appointed-to-city-council/#comment-4089">[POLL] Should Andy Bateman be appointed to City Council?</a></li></ul></aside><aside class="td_block_template_1 widget widget_text" id="text-5">			<div class="textwidget"><form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">
<h2><span style="color: #3366ff;"><strong>Receive Headlines Each Morning</strong></span></h2>
<p>Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text"></p>
<p><input name="uri" type="hidden" value="typepad/ucnk"><input name="loc" type="hidden" value="en_US"><input type="submit" value="Subscribe"></p>
</form>
</div>
		</aside><aside class="td_block_template_1 widget widget_facebook_likebox" id="facebook-likebox-5">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/LovelandMagazine" data-width="340"  data-height="553" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LovelandMagazine"><a href="https://www.facebook.com/LovelandMagazine"></a></blockquote></div>
		</div>
		</aside><aside class="td_block_template_1 widget widget_media_image" id="media_image-19"><a href="http://www.franhendrick.com"><img width="590" height="355" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/10/fran-102015.png?fit=590%2C355" class="image wp-image-8994  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/10/fran-102015.png?w=590 590w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/10/fran-102015.png?resize=300%2C181 300w" sizes="(max-width: 590px) 100vw, 590px" data-attachment-id="8994" data-permalink="http://lovelandmagazine.com/video-meet-your-candidates-for-loveland-city-council/fran-102015/" data-orig-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/10/fran-102015.png?fit=590%2C355" data-orig-size="590,355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fran 10:2015" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/10/fran-102015.png?fit=300%2C181" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/10/fran-102015.png?fit=590%2C355" /></a></aside><aside class="td_block_template_1 widget widget_media_image" id="media_image-21"><a href="http://grannysgardenschool.org"><img width="600" height="600" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?fit=600%2C600" class="image wp-image-23257  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?w=600 600w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?resize=150%2C150 150w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?resize=300%2C300 300w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?resize=420%2C420 420w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?resize=180%2C180 180w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="23257" data-permalink="http://lovelandmagazine.com/ggs_lm_600x600b/" data-orig-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?fit=600%2C600" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GGS_LM_600x600b" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/GGS_LM_600x600b.jpg?fit=600%2C600" /></a></aside><aside class="td_block_template_1 widget widget_media_image" id="media_image-20"><a href="https://www.youtube.com/channel/UCdUZQOuzG4v9YPYmjR1ceTg/videos?view_as=subscriber"><img width="300" height="171" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?fit=300%2C171" class="image wp-image-8295  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?w=1000 1000w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?resize=300%2C171 300w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?resize=700%2C400 700w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?resize=625%2C357 625w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?resize=846%2C483 846w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8295" data-permalink="http://lovelandmagazine.com/lm-tv-logo/" data-orig-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?fit=1000%2C571" data-orig-size="1000,571" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LM-TV-Logo" data-image-description="" data-medium-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?fit=300%2C171" data-large-file="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2015/09/LM-TV-Logo.jpg?fit=696%2C397" /></a></aside><aside class="td_block_template_1 widget widget_media_image" id="media_image-22"><a href="https://www.brownbearsw.com/cal/lovelandmagazine?Op=ShowIt;Date=2017%2F08%2F05;Amount=Month;NavType=Absolute;Type=Block"><img width="300" height="268" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/find-an-event.jpg?fit=300%2C268" class="image wp-image-23283  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/find-an-event.jpg?w=432 432w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/find-an-event.jpg?resize=300%2C268 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="23283" data-permalink="http://lovelandmagazine.com/find-an-event/" data-orig-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/find-an-event.jpg?fit=432%2C386" data-orig-size="432,386" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="find-an-event" data-image-description="" data-medium-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/find-an-event.jpg?fit=300%2C268" data-large-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/find-an-event.jpg?fit=432%2C386" /></a></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_6_5a29aa1dbef28_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="2341378278"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="2341378278"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="2341378278"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7098114598171509" data-ad-slot="2341378278"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_twitter_timeline" id="twitter_timeline-2"><a class="twitter-timeline" data-width="300" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://twitter.com/lovelandmagazin">My Tweets</a></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-11615-container"><ul id="menu-footer-11615" class="td-subfooter-menu"><li id="menu-item-2255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2255"><a href="http://lovelandmagazine.com/contact/">Contact</a></li>
<li id="menu-item-2256" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2256"><a href="http://lovelandmagazine.com/td_d_slug_8/">About Loveland Magazine</a></li>
<li id="menu-item-2257" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2257"><a href="http://lovelandmagazine.com/td_d_slug_8/loveland-magazine-privacy-policy-statement/">Loveland Magazine Privacy Policy</a></li>
<li id="menu-item-2258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-2258"><a href="http://lovelandmagazine.com">HOME PAGE</a></li>
<li id="menu-item-24047" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24047"><a href="http://lovelandmagazine.com/td_d_slug_8/">About the Publisher</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; All Rights Reserved © 2017 Loveland Magazine                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/lovelandmagazine.com\/wp-admin\/admin-ajax.php","countdownNonce":"86658b2bfb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/lovelandmagazine.com\/wildflower-house-where-women-girls-bloom\/":[0,0,""]},"siteURL":"http:\/\/lovelandmagazine.com","siteURLq":"http:\/\/lovelandmagazine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/show-hidecollapse-expand/assets/js/bg-show-hide.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.2.3'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/lovelandmagazine.com\/wp-admin\/admin-ajax.php","nonce":"8b334a5a3b","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/lovelandmagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Flovelandmagazine.com%2Floveland-gets-new-mayor-and-vice-mayor%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '96116285'; 
    window._tpm['sandbox'] = true; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-2c293aa1d2b4d758bd22f1cd012f5846">
	</div>
	<div class="grofile-hash-map-ac6d517ade20bc239f8b372aba6011e6">
	</div>
	<div class="grofile-hash-map-f4c04c4dd9aec7f1f4d660392c3e4ccd">
	</div>
	<div class="grofile-hash-map-cef50e9c5db966b7189e038e33342224">
	</div>
	<div class="grofile-hash-map-5ee84555f55fb3d7a9bd2d5e33148aba">
	</div>
	<div class="grofile-hash-map-44995a1242cb9e722a0a7d0a7d27902c">
	</div>
	<div class="grofile-hash-map-798093a080d1eb365fa607973b0b8536">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5a29aa1dc39ea
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/lovelandmagazine.com\/loveland-gets-new-mayor-and-vice-mayor\/":26318};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/loveland-gets-new-mayor-and-vice-mayor/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://lovelandmagazine.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://lovelandmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'84115007',post:'26318',tz:'-6',srv:'lovelandmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '84115007', '26318' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a29aa1dc682c"></textarea>
						<div id="td_live_css_uid_1_5a29aa1dc682c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a29aa1dc682c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a29aa1dc682c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>