<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>PAWS TO PLAN SEMINAR: Providing Care &#038; Hope for Companion Pets Left Behind | Loveland Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://lovelandmagazine.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/qtq80-WFf3oU.jpeg?fit=2160%2C1440" /><link rel="icon" type="image/png" href="http://lovelandmagazine.com/wp-content/uploads/2015/02/favicon.png"><link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loveland Magazine &raquo; Feed" href="http://lovelandmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loveland Magazine &raquo; Comments Feed" href="http://lovelandmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loveland Magazine &raquo; PAWS TO PLAN SEMINAR: Providing Care &#038; Hope for Companion Pets Left Behind Comments Feed" href="http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lovelandmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://lovelandmagazine.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='bg-shce-genericons-css'  href='http://lovelandmagazine.com/wp-content/plugins/show-hidecollapse-expand/assets/css/genericons/genericons.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bg-show-hide-css'  href='http://lovelandmagazine.com/wp-content/plugins/show-hidecollapse-expand/assets/css/bg-show-hide.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-faqp-public-style-css'  href='http://lovelandmagazine.com/wp-content/plugins/wp-faq-pro/assets/css/wp-faqp-public.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://lovelandmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://lovelandmagazine.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lovelandmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.8'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.8'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.8'></script>
<link rel='https://api.w.org/' href='http://lovelandmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lovelandmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lovelandmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='[Kudos] What are people saying about Loveland Magazine?' href='http://lovelandmagazine.com/kudos-what-are-people-saying-about-loveland-magazine/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/" />
<link rel='shortlink' href='http://wp.me/p5GW9F-5ZT' />
<link rel="alternate" type="application/json+oembed" href="http://lovelandmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovelandmagazine.com%2Fpaws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lovelandmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovelandmagazine.com%2Fpaws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.12" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/lovelandmagazine.com\/wp-admin\/","wpRestNonce":"9481118de1","wpRestUrl":"http:\/\/lovelandmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://lovelandmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PAWS TO PLAN SEMINAR: Providing Care &#038; Hope for Companion Pets Left Behind" />
<meta property="og:url" content="http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/" />
<meta property="og:description" content="Register Now! Saturday, August 5, 2017 from 8:00 AM to 12:00 PM &nbsp; Dear Animal lover and UPF Supporter,&nbsp; United Pet Fund hopes that this seminar will bring up a subject that many people ig…" />
<meta property="article:published_time" content="2017-08-03T23:50:51+00:00" />
<meta property="article:modified_time" content="2017-08-03T23:50:51+00:00" />
<meta property="article:author" content="https://www.facebook.com/LovelandMagazine/" />
<meta property="og:site_name" content="Loveland Magazine" />
<meta property="og:image" content="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/qtq80-WFf3oU.jpeg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@https://twitter.com/lovelandmagazin" />
<meta name="twitter:image" content="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/qtq80-WFf3oU.jpeg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@lovelandmagazin" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/lovelandmagazine.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/lovelandmagazine.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://lovelandmagazine.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://lovelandmagazine.com/category/latest-news/",
                                "name": "Latest Stories"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://lovelandmagazine.com/category/latest-news/events/",
                                "name": "Events"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/",
                                "name": "PAWS TO PLAN SEMINAR: Providing Care &#038; Hope for Companion Pets Left..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2015/05/favicon-512-556af279v1_site_icon.png?fit=270%2C270" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>

<body class="post-template-default single single-post postid-23057 single-format-standard paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind global-block-template-1 wpb-js-composer js-comp-ver-5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-1162015-header-container"><ul id="menu-1162015-header" class="td-mobile-main-menu"><li id="menu-item-9191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-no-down-arrow menu-item-9191"><a href="http://lovelandmagazine.com">[menu_home]</a></li>
<li id="menu-item-2267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2267"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-2270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2270"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events</a></li>
	<li id="menu-item-2254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2254"><a href="http://lovelandmagazine.com/category/latest-news/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-2250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250"><a href="http://lovelandmagazine.com/category/latest-news/art-culture/">Art &#038; Culture</a></li>
<li id="menu-item-2240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2240"><a href="http://lovelandmagazine.com/category/latest-news/sports/">Sports</a></li>
<li id="menu-item-2251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2251"><a href="http://lovelandmagazine.com/category/latest-news/religion/">Religion</a></li>
<li id="menu-item-2252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2252"><a href="http://lovelandmagazine.com/category/latest-news/education/">Education</a></li>
<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="http://lovelandmagazine.com/category/latest-news/views-yours-ours/">VIEWS &#8211; Yours &#038; Ours</a></li>
<li id="menu-item-13829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13829"><a href="http://lovelandmagazine.com/category/latest-news/loveland-magazine-tv/">Loveland Magazine TV</a></li>
<li id="menu-item-2266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2266"><a href="http://lovelandmagazine.com/td_d_slug_8/">About</a></li>
<li id="menu-item-2265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2265"><a href="http://lovelandmagazine.com/td_d_slug_8/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="http://lovelandmagazine.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-2262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2262"><a href="http://lovelandmagazine.com/category/latest-news/news/">News</a></li>
<li id="menu-item-2253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2253"><a href="http://lovelandmagazine.com/category/latest-news/region-and-beyond/">Region &#038; Beyond</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://lovelandmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://lovelandmagazine.com/">
            <img class="td-retina-data" data-retina="http://lovelandmagazine.com/wp-content/uploads/2016/11/logo-600-7_20151-300x100.png" src="http://lovelandmagazine.com/wp-content/uploads/2017/08/loveland-magazine-logo-272-x-90.png" alt="Loveland Magazine"/>
            <span class="td-visual-hidden">Loveland Magazine</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://lovelandmagazine.com/">
            <img class="td-retina-data" data-retina="http://lovelandmagazine.com/wp-content/uploads/2016/11/logo-600-7_20151-300x100.png" src="http://lovelandmagazine.com/wp-content/uploads/2017/08/loveland-magazine-logo-272-x-90.png" alt="Loveland Magazine"/>
        </a>
        </div>
    <div class="menu-1162015-header-container"><ul id="menu-1162015-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-9191"><a href="http://lovelandmagazine.com">[menu_home]</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-2267"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2270"><a href="http://lovelandmagazine.com/category/latest-news/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2254"><a href="http://lovelandmagazine.com/category/latest-news/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2250"><a href="http://lovelandmagazine.com/category/latest-news/art-culture/">Art &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2240"><a href="http://lovelandmagazine.com/category/latest-news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2251"><a href="http://lovelandmagazine.com/category/latest-news/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2252"><a href="http://lovelandmagazine.com/category/latest-news/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2241"><a href="http://lovelandmagazine.com/category/latest-news/views-yours-ours/">VIEWS &#8211; Yours &#038; Ours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13829"><a href="http://lovelandmagazine.com/category/latest-news/loveland-magazine-tv/">Loveland Magazine TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2266"><a href="http://lovelandmagazine.com/td_d_slug_8/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2265"><a href="http://lovelandmagazine.com/td_d_slug_8/">Contact</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2268"><a href="http://lovelandmagazine.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2262"><a href="http://lovelandmagazine.com/category/latest-news/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2253"><a href="http://lovelandmagazine.com/category/latest-news/region-and-beyond/">Region &#038; Beyond</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://lovelandmagazine.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://lovelandmagazine.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest Stories" class="entry-crumb" href="http://lovelandmagazine.com/category/latest-news/">Latest Stories</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Events" class="entry-crumb" href="http://lovelandmagazine.com/category/latest-news/events/">Events</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">PAWS TO PLAN SEMINAR: Providing Care &#038; Hope for Companion Pets Left...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-23057" class="post-23057 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-latest-news category-news category-region-and-beyond tag-pet-adoption tag-pets tag-seminar tag-united-pet-fund" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://lovelandmagazine.com/category/latest-news/">Latest Stories</a></li><li class="entry-category"><a  href="http://lovelandmagazine.com/category/latest-news/events/">Events</a></li><li class="entry-category"><a  href="http://lovelandmagazine.com/category/latest-news/news/">News</a></li><li class="entry-category"><a  href="http://lovelandmagazine.com/category/latest-news/region-and-beyond/">Region and Beyond</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">PAWS TO PLAN SEMINAR: Providing Care &#038; Hope for Companion Pets Left Behind</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://lovelandmagazine.com/author/lovelandmagazine/">lovelandmagazine</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-03T23:50:51+00:00" >Aug 3, 2017</time></span>                    <div class="td-post-comments"><a href="http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-23057">4</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flovelandmagazine.com%2Fpaws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=PAWS+TO+PLAN+SEMINAR%3A+Providing+Care+%26+Hope+for+Companion+Pets+Left+Behind&url=http%3A%2F%2Flovelandmagazine.com%2Fpaws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind%2F&via=Loveland+Magazine"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/&amp;media=http://lovelandmagazine.com/wp-content/uploads/2017/08/qtq80-WFf3oU.jpeg&description=PAWS+TO+PLAN+SEMINAR%3A+Providing+Care+%26+Hope+for+Companion+Pets+Left+Behind" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=PAWS+TO+PLAN+SEMINAR%3A+Providing+Care+%26+Hope+for+Companion+Pets+Left+Behind%20-%20http%3A%2F%2Flovelandmagazine.com%2Fpaws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/qtq80-WFf3oU.jpeg?fit=2160%2C1440" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/qtq80-WFf3oU.jpeg?resize=696%2C464" srcset="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/qtq80-WFf3oU.jpeg?w=2160 2160w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/qtq80-WFf3oU.jpeg?resize=300%2C200 300w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/qtq80-WFf3oU.jpeg?resize=768%2C512 768w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/qtq80-WFf3oU.jpeg?resize=1024%2C683 1024w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/qtq80-WFf3oU.jpeg?resize=696%2C464 696w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/qtq80-WFf3oU.jpeg?resize=1068%2C712 1068w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/qtq80-WFf3oU.jpeg?resize=630%2C420 630w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/qtq80-WFf3oU.jpeg?w=1392 1392w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/qtq80-WFf3oU.jpeg?w=2088 2088w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="qtq80-WFf3oU"/></a></div>
        <h2 style="text-align: center;"><img data-attachment-id="23059" data-permalink="http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/d0fc0779-feeb-42cb-bff5-1e61b9bb1712/" data-orig-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/d0fc0779-feeb-42cb-bff5-1e61b9bb1712.jpeg?fit=800%2C408" data-orig-size="800,408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="d0fc0779-feeb-42cb-bff5-1e61b9bb1712" data-image-description="" data-medium-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/d0fc0779-feeb-42cb-bff5-1e61b9bb1712.jpeg?fit=300%2C153" data-large-file="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/d0fc0779-feeb-42cb-bff5-1e61b9bb1712.jpeg?fit=696%2C355" class="aligncenter wp-image-23059 size-medium" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/d0fc0779-feeb-42cb-bff5-1e61b9bb1712.jpeg?resize=300%2C153" alt="" srcset="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/d0fc0779-feeb-42cb-bff5-1e61b9bb1712.jpeg?resize=300%2C153 300w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/d0fc0779-feeb-42cb-bff5-1e61b9bb1712.jpeg?resize=768%2C392 768w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/d0fc0779-feeb-42cb-bff5-1e61b9bb1712.jpeg?resize=696%2C355 696w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/d0fc0779-feeb-42cb-bff5-1e61b9bb1712.jpeg?w=800 800w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><img data-attachment-id="23058" data-permalink="http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/paws-to-plan/" data-orig-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/paws-to-plan.jpg?fit=524%2C702" data-orig-size="524,702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="paws-to-plan" data-image-description="" data-medium-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/paws-to-plan.jpg?fit=224%2C300" data-large-file="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/paws-to-plan.jpg?fit=524%2C702" class="wp-image-23058 size-full aligncenter" src="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/paws-to-plan.jpg?resize=524%2C702" alt="" srcset="https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/paws-to-plan.jpg?w=524 524w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/paws-to-plan.jpg?resize=224%2C300 224w, https://i1.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/paws-to-plan.jpg?resize=314%2C420 314w" sizes="(max-width: 524px) 100vw, 524px" data-recalc-dims="1" /><strong><a href="http://events.r20.constantcontact.com/register/regform?oeidk=a07eedrowwr928e14b5&amp;c=ed8255b0-2575-11e3-bd50-782bcb740129&amp;ch=ee15bc10-2575-11e3-bebd-782bcb740129">Register Now!</a></strong></h2>
<h2 style="text-align: center;">Saturday, August 5, 2017 from 8:00 AM to 12:00 PM<br />
&nbsp;</h2>
<p><span style="color: #3366ff;"><strong>Dear Animal lover and UPF Supporter,</strong>&nbsp;</span></p>
<p><span style="color: #3366ff;"><strong>United Pet Fund hopes that this seminar will bring up a subject that many people ignore till it is too late: What happens to pets when their human companions can no longer care for them? &nbsp;It would be wonderful if family jump in to solve this problem, but many times this does not happen. The result is that animal shelters and rescues get overwhelmed with these &#8216;left-behind&#8217; pets, or even worse&#8230;.they get put to sleep. We hope you can attend this important seminar led by Amy Shever of 2nd Chance for Pets. If you can&#8217;t due to a busy summer schedule, please pass this email on to others who you feel may benefit from it. The more people who learn about this subject and take it to heart, the more likely animal shelters and rescues will overcome their hesitation to adopt out animals to senior citizens.</strong></span></p>
<p>If you have any questions about the seminar, feel free to email us at <a href="mailto:unitedpetfund@fuse.net">unitedpetfund@fuse.net</a>, or call and leave a message at the UPF answering machine at 5613-520-7571. You may also visit the UPF Webpage at &nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001zaPiIsKKQdVIBB85zATGaYK6s1qGJ9rih51Bpl62-XR7ibTKAhuKErMgyAR5VBKR3iXV-M0Ym6nywTRra1XV_V-1Q5xayf440fJkTtgax7Dk4sdrbSIrN21xPONzfrNRUa0faHdBpWjgfe-C6F-Ek954d9dgFAe7f8pNPcUkPvgrGENi1w-w6A==&amp;c=RoCrhhYot-XgbNkcXFb_FSpYsauHQBL-ZoLGDWS8WBpXkbULWtBwyg==&amp;ch=IfiMCeLWEjlgyYQA6vUKnDSWL4l5z5QP61Oc79WK95yWy2zIf3u7Xw==">www.unitedpetfund.org</a>&nbsp;to download the registration form.</p>
<p>Thank you for your interest in this vital subject!</p>
<p><strong>Sincerely,</strong></p>
<p>Zeke Zekoff DVM</p>
<p>United Pet Fund</p>
<p><a href="mailto:unitedpetfund@fuse.net">unitedpetfund@fuse.net</a></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-23057" class="share-facebook sd-button share-icon no-text" href="http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-23057" class="share-twitter sd-button share-icon no-text" href="http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-23057" class="share-google-plus-1 sd-button share-icon no-text" href="http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-23057" class="share-linkedin sd-button share-icon no-text" href="http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-23057" class="share-pinterest sd-button share-icon no-text" href="http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84115007-23057-5983b74cbcdaf' data-src='https://widgets.wp.com/likes/#blog_id=84115007&amp;post_id=23057&amp;origin=lovelandmagazine.com&amp;obj_id=84115007-23057-5983b74cbcdaf' data-name='like-post-frame-84115007-23057-5983b74cbcdaf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://lovelandmagazine.com/tag/pet-adoption/">pet adoption</a></li><li><a href="http://lovelandmagazine.com/tag/pets/">pets</a></li><li><a href="http://lovelandmagazine.com/tag/seminar/">seminar</a></li><li><a href="http://lovelandmagazine.com/tag/united-pet-fund/">united pet fund</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flovelandmagazine.com%2Fpaws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=PAWS+TO+PLAN+SEMINAR%3A+Providing+Care+%26+Hope+for+Companion+Pets+Left+Behind&url=http%3A%2F%2Flovelandmagazine.com%2Fpaws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind%2F&via=Loveland+Magazine"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/&amp;media=http://lovelandmagazine.com/wp-content/uploads/2017/08/qtq80-WFf3oU.jpeg&description=PAWS+TO+PLAN+SEMINAR%3A+Providing+Care+%26+Hope+for+Companion+Pets+Left+Behind" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=PAWS+TO+PLAN+SEMINAR%3A+Providing+Care+%26+Hope+for+Companion+Pets+Left+Behind%20-%20http%3A%2F%2Flovelandmagazine.com%2Fpaws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/" data-text="PAWS TO PLAN SEMINAR: Providing Care &#038; Hope for Companion Pets Left Behind" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://lovelandmagazine.com/kudos-what-are-people-saying-about-loveland-magazine/">[Kudos] What are people saying about Loveland Magazine?</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://lovelandmagazine.com/author/lovelandmagazine/"><img alt='' src='http://1.gravatar.com/avatar/44995a1242cb9e722a0a7d0a7d27902c?s=96&#038;r=g' srcset='http://1.gravatar.com/avatar/44995a1242cb9e722a0a7d0a7d27902c?s=192&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://lovelandmagazine.com/author/lovelandmagazine/">lovelandmagazine</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="lovelandmagazine"></span><meta itemprop="datePublished" content="2017-08-03T23:50:51+00:00"><meta itemprop="dateModified" content="2017-08-03T23:50:51+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://lovelandmagazine.com/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://lovelandmagazine.com/wp-content/uploads/2017/08/loveland-magazine-logo-272-x-90.png"></span><meta itemprop="name" content="Loveland Magazine"></span><meta itemprop="headline " content="PAWS TO PLAN SEMINAR: Providing Care &amp; Hope for Companion Pets Left Behind"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/08/qtq80-WFf3oU.jpeg?fit=2160%2C1440"><meta itemprop="width" content="2160"><meta itemprop="height" content="1440"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5983b74cbff8d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5983b74cbff8d" ><script>var block_td_uid_3_5983b74cbff8d = new tdBlock();
block_td_uid_3_5983b74cbff8d.id = "td_uid_3_5983b74cbff8d";
block_td_uid_3_5983b74cbff8d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5983b74cbff8d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5983b74cbff8d_rand","tdc_css_class_style":"td_uid_3_5983b74cbff8d_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":23057,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_3_5983b74cbff8d.td_column_number = "3";
block_td_uid_3_5983b74cbff8d.block_type = "td_block_related_posts";
block_td_uid_3_5983b74cbff8d.post_count = "3";
block_td_uid_3_5983b74cbff8d.found_posts = "1969";
block_td_uid_3_5983b74cbff8d.header_color = "";
block_td_uid_3_5983b74cbff8d.ajax_pagination_infinite_stop = "";
block_td_uid_3_5983b74cbff8d.max_num_pages = "657";
tdBlocksArray.push(block_td_uid_3_5983b74cbff8d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5983b74cca5c0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5983b74cbff8d" href="#">RELATED ARTICLES</a><a id="td_uid_5_5983b74cca62c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5983b74cbff8d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5983b74cbff8d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://lovelandmagazine.com/kudos-what-are-people-saying-about-loveland-magazine/" rel="bookmark" title="[Kudos] What are people saying about Loveland Magazine?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/07/thank-you-feature.png?resize=218%2C150" srcset="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/07/thank-you-feature.png?zoom=2&resize=218%2C150 436w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/07/thank-you-feature.png?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="[Kudos] What are people saying about Loveland Magazine?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://lovelandmagazine.com/kudos-what-are-people-saying-about-loveland-magazine/" rel="bookmark" title="[Kudos] What are people saying about Loveland Magazine?">[Kudos] What are people saying about Loveland Magazine?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://lovelandmagazine.com/ahead-of-sales-tax-holiday-attorney-general-dewine-offers-tips-for-consumers/" rel="bookmark" title="Ahead of Sales Tax Holiday, Attorney General DeWine offers tips for consumers"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/07/qtq80-78d2AA.jpeg?resize=218%2C150" srcset="https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/07/qtq80-78d2AA.jpeg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/lovelandmagazine.com/wp-content/uploads/2017/07/qtq80-78d2AA.jpeg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ahead of Sales Tax Holiday, Attorney General DeWine offers tips for consumers"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://lovelandmagazine.com/ahead-of-sales-tax-holiday-attorney-general-dewine-offers-tips-for-consumers/" rel="bookmark" title="Ahead of Sales Tax Holiday, Attorney General DeWine offers tips for consumers">Ahead of Sales Tax Holiday, Attorney General DeWine offers tips for consumers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://lovelandmagazine.com/new-mccluskey-automotive-corporate-headquarters-in-loveland-near-opening/" rel="bookmark" title="New McCluskey Automotive corporate headquarters in Loveland near opening"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/07/mccluskey-hdr.jpg?resize=218%2C150" srcset="https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/07/mccluskey-hdr.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/lovelandmagazine.com/wp-content/uploads/2017/07/mccluskey-hdr.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New McCluskey Automotive corporate headquarters in Loveland near opening"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://lovelandmagazine.com/new-mccluskey-automotive-corporate-headquarters-in-loveland-near-opening/" rel="bookmark" title="New McCluskey Automotive corporate headquarters in Loveland near opening">New McCluskey Automotive corporate headquarters in Loveland near opening</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5983b74cbff8d" data-td_block_id="td_uid_3_5983b74cbff8d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5983b74cbff8d" data-td_block_id="td_uid_3_5983b74cbff8d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Your comments can change our community <small><a rel="nofollow" id="cancel-comment-reply-link" href="/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=84115007&#038;postid=23057&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Your+comments+can+change+our+community&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=656b8b7828a2d1fe137d39d649a489e004bef408#parent=http%3A%2F%2Flovelandmagazine.com%2Fpaws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_recent_comments" id="recent-comments-2"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Our Frank</span> on <a href="http://lovelandmagazine.com/election-board-rejects-recall-petitions/#comment-3198">Election Board rejects Recall petitions</a></li><li class="recentcomments"><span class="comment-author-link">Marilyn olberding</span> on <a href="http://lovelandmagazine.com/election-board-rejects-recall-petitions/#comment-3197">Election Board rejects Recall petitions</a></li><li class="recentcomments"><span class="comment-author-link">Mary Ann Lynn</span> on <a href="http://lovelandmagazine.com/loveland-symmes-fire-department-medal-of-merit-honors/#comment-3196">Loveland Symmes Fire Department Medal of Merit honors</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/app_scoped_user_id/852525149/' rel='external nofollow' class='url'>Halie Suzy Rebeccaschild</a></span> on <a href="http://lovelandmagazine.com/video-fitzgerald-re-call-petitions-delivered-to-elections-board/#comment-3195">[Video] Fitzgerald Re-Call Petitions delivered to Elections Board</a></li><li class="recentcomments"><span class="comment-author-link">E. Maynard</span> on <a href="http://lovelandmagazine.com/mary-ann-lynn-time-to-end-loveland-soap-opera/#comment-3194">Mary Ann Lynn: Time to end Loveland soap opera</a></li></ul></aside><aside class="td_block_template_1 widget widget_facebook_likebox" id="facebook-likebox-5">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/LovelandMagazine" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LovelandMagazine"><a href="https://www.facebook.com/LovelandMagazine"></a></blockquote></div>
		</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-11615-container"><ul id="menu-footer-11615" class="td-subfooter-menu"><li id="menu-item-2255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2255"><a href="http://lovelandmagazine.com/contact/">Contact</a></li>
<li id="menu-item-2256" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2256"><a href="http://lovelandmagazine.com/td_d_slug_8/">About Loveland Magazine</a></li>
<li id="menu-item-2257" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2257"><a href="http://lovelandmagazine.com/td_d_slug_8/loveland-magazine-privacy-policy-statement/">Loveland Magazine Privacy Policy</a></li>
<li id="menu-item-2258" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2258"><a href="http://84a.d82.myftpupload.com/">HOME PAGE</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/lovelandmagazine.com\/wildflower-house-where-women-girls-bloom\/":[0,0,""]},"siteURL":"http:\/\/lovelandmagazine.com","siteURLq":"http:\/\/lovelandmagazine.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/show-hidecollapse-expand/assets/js/bg-show-hide.js?ver=4.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/lovelandmagazine.com\/wp-admin\/admin-ajax.php","nonce":"ea83958911","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/lovelandmagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Flovelandmagazine.com%2Fpaws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '96116285'; 
    window._tpm['sandbox'] = true; 
    window._tpm['trackPageview'] = false; 
</script>

	<div style="display:none">
	<div class="grofile-hash-map-44995a1242cb9e722a0a7d0a7d27902c">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5983b74cd7435
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/lovelandmagazine.com\/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind\/":23057};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/paws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://lovelandmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://lovelandmagazine.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://lovelandmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=84115007&postid=23057&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Your+comments+can+change+our+community&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=5.2.1&sig=656b8b7828a2d1fe137d39d649a489e004bef408#parent=http%3A%2F%2Flovelandmagazine.com%2Fpaws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=84115007&postid=23057&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Your+comments+can+change+our+community&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=5.2.1&sig=656b8b7828a2d1fe137d39d649a489e004bef408#parent=http%3A%2F%2Flovelandmagazine.com%2Fpaws-to-plan-seminar-providing-care-hope-for-companion-pets-left-behind%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'84115007',post:'23057',tz:'0',srv:'lovelandmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '84115007', '23057' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5983b74cd9c90"></textarea>
						<div id="td_live_css_uid_1_5983b74cd9c90" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5983b74cd9c90');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5983b74cd9c90");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>